ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Zimbra Connector for Outlook does not migrate

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
jeremy.nofs View Drop Down
Newbie
Newbie
Avatar

Joined: 03 Mar 2014
Location: United States
Online Status: Offline
Posts: 1
  Quote jeremy.nofs Quote  Post ReplyReply Direct Link To This Post Topic: Zimbra Connector for Outlook does not migrate
    Posted: 01 Jul 2014 at 8:21am
Using the Corporate Edition of ProfWiz to migrate from workstation to a domain, I'm having issues with our users when then are using the Zimbra Connector for Outlook, to attach Outlook to our Zimbra server (which, instead of using .PSTs, it creates its own .ZDB file in %LOCALAPPDATA%\Microsoft\Outlook). However, after migration, when opening Outlook, it stays stuck at "Loading Profile...". I have observed the issue with both Outlook 2007 and Outlook 2010 (I've not tried 2013).

The workaround currently is to create a new Zimbra mail profile, and let it re-sync their whole mailbox. The problem is, many of our users have 8GB+ mailboxes, and can take two full days of Outlook being open and syncing for them to get their all their mail.

I've tried taking ownership as the new domain user for the .zdb and other files in that %LOCALAPPDATA% folder, but that didn't work, either. Any other ideas? Do I need to set any of the Outlook Settings in the profwiz.config to something else, since Zimbra somewhat "emulates" an Exchange server?

My current profwiz.config for the Outlook settings are:

<!-- Outlook Settings -->
    <MigrateExchServer>False</MigrateExchServer>
    <MigrateExchCachedMode>True</MigrateExchCachedMode>
    <MigrateExchModify>True</MigrateExchModify>
    <MigrateExchPromptForProfile>False</MigrateExchPromptForProfile>
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.027 seconds.