ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Problem With DefProf and Windows 8.1. Blank Tiles

 Post Reply Post Reply Page  <123>
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
clivebuckwheat View Drop Down
Newbie
Newbie


Joined: 21 Jul 2014
Online Status: Offline
Posts: 9
  Quote clivebuckwheat Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2014 at 10:42am
Hi
Bruce we use deep freeze as well, and had the same issue with the constant updating. So I decided to revert back to using sysprep's copy profile.

Defprof and User Profile are amazing products, that have a few quirks that I am hoping Forensit work out shortly, in regards to windows 8.x
Back to Top
clivebuckwheat View Drop Down
Newbie
Newbie


Joined: 21 Jul 2014
Online Status: Offline
Posts: 9
  Quote clivebuckwheat Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2014 at 10:38am
Thanks for the link, but is there no way to disable the updating completely?, I had to revert back to using sysprep's copy profile due to the updating of apps that defprof does.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1312
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2014 at 10:11am
Please see page 21 of the User Guide
Back to Top
BVrieling View Drop Down
Newbie
Newbie


Joined: 29 Sep 2014
Online Status: Offline
Posts: 2
  Quote BVrieling Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2014 at 8:48am
I have noticed the same problem ie. that the startscreen apps update with every new login (which is really bad for us because we use Deepfreeze, so we have "new logins" all the time).

At first I was not sure why the logins were so slow, but after I pressed CTRL-ALT-DELETE during the wait and then ESC, the screen showed what was going on (ie. the apps are updating).

It would be helpful to know if this is something which is on the radar to be addressed (ie. is it a problem, or is it just the way it is with DefProf?). Or, is this something User Profile Manager does better and we should use that?

Thanks,

...Bruce

Back to Top
clivebuckwheat View Drop Down
Newbie
Newbie


Joined: 21 Jul 2014
Online Status: Offline
Posts: 9
  Quote clivebuckwheat Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2014 at 8:13pm
Sorry, I didn't see the error the first time when running the powershell script. It gives an error

powershell : Add-AppxPackage : A positional parameter cannot be found that accepts
argument
At C:\Windows\fixblanktiles.ps1:1 char:1
+ powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode
...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (Add-AppxPackage...cepts argument :Strin
   g) [], RemoteException
    + FullyQualifiedErrorId : NativeCommandError

'files\windowsapps\*\AppxManifest.xml'.
At line:1 char:1
+ Add-AppxPackage -DisableDevelopmentMode -Register c:\program
files\windowsapps\* ...
Back to Top
clivebuckwheat View Drop Down
Newbie
Newbie


Joined: 21 Jul 2014
Online Status: Offline
Posts: 9
  Quote clivebuckwheat Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2014 at 10:12am
Also I have noticed that using defprof the appstore always updates apps every new login if even updating apps is turned off via gpedit.msc is there a fix for that issue?






Edited by clivebuckwheat - 24 Aug 2014 at 8:14pm
Back to Top
ray View Drop Down
Newbie
Newbie
Avatar

Joined: 15 Aug 2014
Location: Vienna
Online Status: Offline
Posts: 4
  Quote ray Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2014 at 3:30pm
yes! sorry ... missed the ' - I would run it afterwards and see how it behaves.
Back to Top
clivebuckwheat View Drop Down
Newbie
Newbie


Joined: 21 Jul 2014
Online Status: Offline
Posts: 9
  Quote clivebuckwheat Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2014 at 10:52am
Thanks Ray.

I Think you missed a quote?

shouldn't it be

powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register 'c:\program files\windowsapps\*\AppxManifest.xml'

Also do I run this before I run defprof or after?

Edited by clivebuckwheat - 18 Aug 2014 at 10:53am
Back to Top
ray View Drop Down
Newbie
Newbie
Avatar

Joined: 15 Aug 2014
Location: Vienna
Online Status: Offline
Posts: 4
  Quote ray Quote  Post ReplyReply Direct Link To This Post Posted: 15 Aug 2014 at 11:57pm
try this in PowerShell (administrator)

powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register 'c:\program files\windowsapps\*\AppxManifest.xml

------
Ray
Back to Top
clivebuckwheat View Drop Down
Newbie
Newbie


Joined: 21 Jul 2014
Online Status: Offline
Posts: 9
  Quote clivebuckwheat Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2014 at 6:04pm
Is there anything I could do to resolve this issue?
Back to Top
 Post Reply Post Reply Page  <123>

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.