ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Windows strore and file association problem

 Post Reply Post Reply Page  <12
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
MatthGyver View Drop Down
Newbie
Newbie


Joined: 15 Sep 2014
Location: France
Online Status: Offline
Posts: 9
  Quote MatthGyver Quote  Post ReplyReply Direct Link To This Post Posted: 30 Sep 2014 at 4:31am
Hi,
My compagny have an old version of Quest Migration Manager that does'nt support windows 8 so she buy your product.
Although it does'nt support windows 8, I do some test.

Quest migrate computer by step :
- pre-migration operations
- migration
- post migration operations

Just after migration I've the same problem but this problem disappear after the post migration operations.
I don't know if this information can help you.

My first migration was make with <Delete> parameter to false.
After test on Quest I was thinking that parameter of old account may cause the problem so I change this parameter to "True" but the result is the same.

Could you send me your profwiz.config please ?
Thank you
Back to Top
PatE View Drop Down
Newbie
Newbie


Joined: 13 Jul 2018
Location: Antwerpen
Online Status: Offline
Posts: 1
  Quote PatE Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jul 2018 at 1:50pm
To save and recreate the file associations before and after the migration, use the following tools : GetUserFTA + SetUserFTA.

These wonderful tools saved me from very nasty post-migration work when migrating 15 Windows 8.1 pc's from workgroup to a new Windows 2016 domain.


Edited by PatE - 13 Jul 2018 at 1:57pm
Back to Top
 Post Reply Post Reply Page  <12

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.