ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Windows 10 Issues

 Post Reply Post Reply Page  12>
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
wampastompa View Drop Down
Newbie
Newbie


Joined: 31 Dec 2015
Online Status: Offline
Posts: 2
  Quote wampastompa Quote  Post ReplyReply Direct Link To This Post Topic: Windows 10 Issues
    Posted: 31 Dec 2015 at 10:44am
I've noticed every time I transwiz to Windows 10, it breaks the start menu.

If I transfer from windows xp/7/8 to windows 10 it breaks the search function. Cortana will not work and when you open the start menu you can't type anything to search your programs.

If I transfer FROM windows 10 to windows 10 it breaks the start menu completely. It can't be opened by clicking on it or pressing the windows key.

I've tried all the fixes online for fixing the start menu/search function but none of them work outside of creating a new user account.

Is this a known issue? I've had this occur at multiple client sites, all using different systems/programs. I even tried just transferring a fresh installed computer with no software and the issues were replicated. I love this program as it's made my life a million times easier when doing replacements so hopefully this can get fixed!
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1215
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jan 2016 at 4:55am
Transwiz does not yet support Windows 10. An updated version of Transwiz will be released later this year.
Back to Top
tdickert View Drop Down
Newbie
Newbie


Joined: 27 Mar 2014
Online Status: Offline
Posts: 13
  Quote tdickert Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2016 at 1:19pm
Any update on when Windows 10 support will be added?
Back to Top
craigw View Drop Down
Newbie
Newbie


Joined: 02 Mar 2016
Location: Indiana
Online Status: Offline
Posts: 1
  Quote craigw Quote  Post ReplyReply Direct Link To This Post Posted: 02 Mar 2016 at 10:50am
I also used this on a Win10 Pro machine. I knew it wasn't supported but got into a rhythm migrating several Win7 Pro machines at this location and forgot when i got to the Win10 machine. I also had the issue with the start screen, but was able to fix by downloading classic start shell. The other issue i am having is that after the migration the workstation is extremely slow and frequently freezes. It takes 30-60 secs just to open a file or something like command prompt. I know the tool doesn't support 10 but is there anything i can do to troubleshoot the OS latency issues i am having? I would like to repair this workstation instead of rebuilding it if possible.
Back to Top
c-squared View Drop Down
Newbie
Newbie


Joined: 21 Mar 2016
Location: U.S.
Online Status: Offline
Posts: 5
  Quote c-squared Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2016 at 12:02pm
Originally posted by tdickert

Any update on when Windows 10 support will be added?


I was successful with the newly announced beta for Windows 10.
The link is:

http://forum.forensit.com/forum_posts.asp?TID=1316

Good luck everybody.

Back to Top
XferinFool View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Jul 2016
Location: California
Online Status: Offline
Posts: 1
  Quote XferinFool Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 2016 at 10:47am
I'm also an enthusiastic user of this tool. It has saved my organization countless hours of painstaking work. I eagerly awaited the new version with support for Windows 10 since we're now deploying many Windows 10 Surface tablets. I just completed a profile transfer using the new release and unfortunately it still breaks the start menu in Windows 10. What a bummer. Archive created using the new release on Windows 7 Enterprise and restored using the new release on a Windows 10 Enterprise 2015 LTSB Microsoft tablet.

Has anyone else experienced this? I can't be the sole voice of non-conformity?
XferinFool
Back to Top
omeri View Drop Down
Newbie
Newbie


Joined: 27 Jul 2016
Location: Estonia
Online Status: Offline
Posts: 2
  Quote omeri Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jul 2016 at 8:18am
Hello

Transfer Wizard 1.10.1075 has same result. As Transfer Wizard doesn't reinstall Windows app's "C:\Users\user\AppData\Local\Packages" directory stays almost empty and reinstall must be done manually (user must be administrator) - run Powershell as administrator and execute command: Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}.

Maybe ForensIt team can do something that it's included in their programs.



Edited by Support - 28 Jul 2016 at 2:43am
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1215
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2016 at 4:02am
Hi Olari,

I am very sorry that you have had a problem. However, you cannot assume that just because you have had a problem everyone else does too. The thousands of people who use Transwiz successfully don’t post on this forum to say everything went fine! By its very nature, the only people you hear from on a support forum are people who need support.

The ”C:\Users\user\AppData\Local\Packages” folder is populated when apps are registered for that individual user on that machine. Transwiz absolutely does (re)install apps for the user. (This is what you see when you sign-in for the first time and you see “Updating Store Apps 5 of 64”. etc.) If the apps are missing or do not work, then something went wrong: check to see if there is a C:\Users\Username\AppData\Local\ForensiT\Migrate-AppxPackage.log file.
Back to Top
omeri View Drop Down
Newbie
Newbie


Joined: 27 Jul 2016
Location: Estonia
Online Status: Offline
Posts: 2
  Quote omeri Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2016 at 5:30am
Sorry, I assumed that if here is a topic about that then I'm not the only one.

Log file has lots of failed entry's like "8.06.2016 10:58:00 Package registration fails: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.22929.0_x64__8wekyb3d8bbwe\Appxmanifest.xml"

As this doesn't give any reason why registration fails I'd like to ask if you have any ideas why this is happening but with PowerShell command I can reinstall app's succesfully?
Back to Top
jeremyhx View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Jun 2017
Online Status: Offline
Posts: 1
  Quote jeremyhx Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jun 2017 at 3:29am
I know this is an old thread, but I've just run into this same problem.

I used Transwiz to migrate several user profiles across from an existing machine to a new fresh install. Both installs were on the Windows 10 Creator's Update.

After migration, the start menu / action centre / metro apps / File explorer were not working. Using procmon I could see many 'ACCESS DENIED' registry errors (possibly file errors too, sorry can't remember). I also had plenty of failures logged in Migrate-AppxPackage.log

From my past Windows 10 travels I had used 'Tweaking.com - Windows Repair Free'. I happily can report that the tool was able to fix the correct permissions so that the start menu, etc. all started working (almost immediately, no reboot needed).

Unfortunately I do not know exactly which options were responsible for actually solving the problem - I simply left all the default repair options selected. My guess is that it was '01 - Reset Registry Permissions', '02 - Reset File Permissions' and '28.01 - Repair Windows 8 / 10 App Store' that fixed it.

Thanks again for Transwiz, it has saved me lots of time.
Back to Top
 Post Reply Post Reply Page  12>

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.