ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Migrated profile but MyDocs not working

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
James_Edge View Drop Down
Newbie
Newbie


Joined: 17 Sep 2015
Location: Wales UK
Online Status: Offline
Posts: 3
  Quote James_Edge Quote  Post ReplyReply Direct Link To This Post Topic: Migrated profile but MyDocs not working
    Posted: 20 May 2016 at 5:46am
Hi, after migrating the users old domain profile to their new domain one I get the following error when they click on the user folders from explorer:

"Windows cannot access \\oldserver\Users\username\My Documents

You do not have permission to access \\oldserver\Users\username\My Documents. Contact your network administrator to request access."

Now obviously it cannot access it because the old server is on a different network but my concern is that the profile migration has redirected the My Documents folder to the old domain servers path, if I can switch it back to the new domain servers path that will fix everything but I'm not sure how?

** EDIT* **

I managed to clear the errors by resetting the location for the folders, however the default was the old "username" profile not the new "domain.username" profile, is this the correct one?

Edited by James_Edge - 20 May 2016 at 6:18am
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1283
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2016 at 6:17am
User Profile Wizard migrates folder redirection settings unchanged. Your My Documents folder was already redirected.

You will need to move the server-based data as well as changing the folder redirection settings on the workstation.
Back to Top
James_Edge View Drop Down
Newbie
Newbie


Joined: 17 Sep 2015
Location: Wales UK
Online Status: Offline
Posts: 3
  Quote James_Edge Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2016 at 6:19am
Originally posted by Support

User Profile Wizard migrates folder redirection settings unchanged. Your My Documents folder was already redirected.

You will need to move the server-based data as well as changing the folder redirection settings on the workstation.


Thank you :)

I knew about the data but was caught by surprise by the path change, do you happen to know if redirection is set by default on essentials 2012 or does it need to be enabled? Thank you.

** EDIT **

For anyone else experiencing this problem, Server Essentials does not enable folder redirection on Windows 10 clients by default as it has a filter to exclude pre-Vista clients and this also excludes 10 (as 10 is not ">= 6.1" in Microsoft's world lol). You have to manually edit the WMI filter, after that and GPU updates (on every W10 client) it works fine.

Edited by James_Edge - 20 May 2016 at 7:08am
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.030 seconds.