ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Transwiz gets stuck at *.ost

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
kaombo View Drop Down
Newbie
Newbie


Joined: 22 Oct 2008
Online Status: Offline
Posts: 5
  Quote kaombo Quote  Post ReplyReply Direct Link To This Post Topic: Transwiz gets stuck at *.ost
    Posted: 22 Oct 2008 at 2:57am
Hi
I am using transwiz to move a profile from one computer to another within the same domain.
I am doing so running the tool on the computer where the profile is located, using my own profile which has domain admin rights.
 
When the tool starts packing the files it gets stuck at the *ost file and prompts an error:
"Error packing file:
C:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\Outlook\Outlook.ost"
 
Any ideas why and how to solve it?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1311
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2008 at 3:11am
Hi,
 
In this case it could be that the .ost file is in use. Try rebooting the machine, do not start Outlook, and run Transwiz again.
Back to Top
kaombo View Drop Down
Newbie
Newbie


Joined: 22 Oct 2008
Online Status: Offline
Posts: 5
  Quote kaombo Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2008 at 3:32am
Thanks for the reply...
Rebooted the machine to no effect. Still getting the same error.
Back to Top
kaombo View Drop Down
Newbie
Newbie


Joined: 22 Oct 2008
Online Status: Offline
Posts: 5
  Quote kaombo Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2008 at 3:57am
Also tried using transwiz in safe mode with both the domain admin and the local admin accounts. no luck
the ost file is almost 2 GB in size.. does the tool have some kind of size limit?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1311
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2008 at 3:58am
As a test, I would try copying the *.ost file manually to another location. This will show whether the problem is to do with Transwiz or the file itself.
Back to Top
kaombo View Drop Down
Newbie
Newbie


Joined: 22 Oct 2008
Online Status: Offline
Posts: 5
  Quote kaombo Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2008 at 4:07am
if i do a copy and paste into another computer on the network for example it works fine. also, i can compress the file using winrar with no problems. it seems it is transwiz that is struggling with something. i just dont know what exactly.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1311
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2008 at 4:33am
It could be that the problem is to do with the size of the file. The maximum size of a disk-spanning volume in an archive is ~2Gb. It sounds like Transwiz is having a problem with that Unhappy
Back to Top
kaombo View Drop Down
Newbie
Newbie


Joined: 22 Oct 2008
Online Status: Offline
Posts: 5
  Quote kaombo Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2008 at 4:58am
i have removed the ost from the profile. after that transwiz works fine. i´ll just copy the ost to the profile after migrating it.

thanks for the support
Back to Top
chookie View Drop Down
Newbie
Newbie
Avatar

Joined: 13 Nov 2008
Location: Amsterdam
Online Status: Offline
Posts: 1
  Quote chookie Quote  Post ReplyReply Direct Link To This Post Posted: 13 Nov 2008 at 7:25am
i aways had the same problem. it would *appear* to pack everything but when it got to the last part and was starting to create the *.trans.zip file it would crash with a vague error. so after simply moving the *.ost and *.pst files from the profile into a folder outside the profile, then manually copying it over to the new computer, the profile packed and zipped with no problems. Big%20smile Clap

the OST and PST files were 1gb and 1.7gb, so it would appear that the zip engine is limited in the size of files it can handle without coming unglued. Ouch

Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.