ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

IE Issue moving from 2008R2 to 2012R2

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
SpacemanSpiff View Drop Down
Newbie
Newbie


Joined: 16 Dec 2016
Online Status: Offline
Posts: 1
  Quote SpacemanSpiff Quote  Post ReplyReply Direct Link To This Post Topic: IE Issue moving from 2008R2 to 2012R2
    Posted: 16 Dec 2016 at 12:16pm
Wanted to give a heads up because it took me a few long hours of deep googling and many trials, errors, and reboots to find this. When using Transwiz v1.10 to move twenty-five people from a 2008R2 to 2012R2 Remote Desktop server, I ran into an issue where Internet Explorer 11 would have trouble displaying images and other pieces of sites unless IE was run as an Administrator - then it was fine. Chrome and Firefox were both unfazed and worked perfectly.

It turns out the integrity setting was incorrect on the %userprofile%\Appdata\LocalLow folder. Adding the command "icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L" to everyone's login script fixed the issue.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1290
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2016 at 4:20am
Hi,

Thank you so much for sharing this! We were aware of the issue, but you easily beat us to the fix.

For anyone unfamiliar with the problem, it only occurs when you are migrating from older versions of IE to IE 11. If you open, say, msn.com, the images just show as grey boxes.

We will incorporate the integrity level fix into the next release of Transwiz.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.032 seconds.