ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  Active Topics Active Topics RSS Feed: DefProf - Start Menu Issue
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

DefProf - Start Menu Issue

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
sean50 View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Apr 2017
Online Status: Offline
Posts: 1
  Quote sean50 Quote  Post ReplyReply Direct Link To This Post Topic: DefProf - Start Menu Issue
    Posted: 19 Apr 2017 at 11:43am
Hi all,

I have configured my default setup profile and used defprof to set it as the default. Every time, the Start Menu has blank icons for the applications that I installed (the pre-installed apps like Edge are OK). The tiles still work when you click them, they just dont retain their application icon for the tile. I have tried defprof both with and without the /NoAppx switch, and the results are the same.

I am running out of ideas, so if anyone could help, it would be much appreciated!
Back to Top
egwillim View Drop Down
Newbie
Newbie


Joined: 02 May 2017
Online Status: Offline
Posts: 1
  Quote egwillim Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2017 at 6:51pm
I am having the same issue with the latest version and would like to hear if there is a solution.

Thanks!
Back to Top
Fendstrat85 View Drop Down
Newbie
Newbie


Joined: 11 Jul 2017
Location: NYC
Online Status: Offline
Posts: 1
  Quote Fendstrat85 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2017 at 8:58am
Also seeing this issue. One observation is that when I logout of the new user profile, the items show up in the start menu on subsequent login. Anyone figure this one out or a workaround?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.