ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Outlook not working after migration

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
matejbalun View Drop Down
Newbie
Newbie


Joined: 29 Nov 2017
Online Status: Offline
Posts: 2
  Quote matejbalun Quote  Post ReplyReply Direct Link To This Post Topic: Outlook not working after migration
    Posted: 29 Nov 2017 at 9:36am
Ran the profile wizard on a Win 10 machine to move to a new domain with new credentials. Everything went smoothly.

Everything is working as it should except for Outlook 2016. After trying to launch Outlook once logged in under the new account I got an error saying Outlook couldn't access the OST file.

Since we are running Office 365 I figured I'd just delete the old Outlook profile and create a new one. However I cannot get Outlook to allow me to create a profile, I get an error as soon as I type in the email address that I'm trying to create a profile for.

Odd thing is that I can log into a clean user account on the same computer and Outlook will work just fine, letting me add a profile without an issue.

Anyone ran into this issue before?

Thank You
Back to Top
fets84 View Drop Down
Newbie
Newbie


Joined: 06 Dec 2017
Online Status: Offline
Posts: 2
  Quote fets84 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2017 at 2:08am
Same Problem here.Solved it by disabling ADAL Microsoft Authentification in registry:
HKCU\SOFTWARE\Microsoft\Office\16.0\Common\Identity\EnableADAL
REG_DWORD 0

Please fix this

Edited by fets84 - 07 Dec 2017 at 4:01am
Back to Top
matejbalun View Drop Down
Newbie
Newbie


Joined: 29 Nov 2017
Online Status: Offline
Posts: 2
  Quote matejbalun Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2017 at 10:16am
Awesome, that worked. Thanks for the solution.
Back to Top
fets84 View Drop Down
Newbie
Newbie


Joined: 06 Dec 2017
Online Status: Offline
Posts: 2
  Quote fets84 Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jan 2018 at 4:01am
Hi ForensiT Staff, can you please give us an answer, because this issue is very annoying.

thank you.
Back to Top
jfed31 View Drop Down
Newbie
Newbie


Joined: 19 Jan 2018
Location: Ohio
Online Status: Offline
Posts: 1
  Quote jfed31 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jan 2018 at 8:41am
Our problem manifested a little differently, but this registry tweak solved our problem as well. After migration, some of our users were unable connect Office 365 services (OneDrive, SharePoint) to their Office apps. The 365 login screen would appear, then after entering the email address it would give a loading window for a moment and disappear.

Disabling ADAL authentication was the key, for anyone else with this variation of the problem. Thanks for posting - I couldn't find where to change this setting anywhere!
Back to Top
AgentBlue View Drop Down
Newbie
Newbie


Joined: 06 Sep 2017
Online Status: Offline
Posts: 2
  Quote AgentBlue Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2018 at 1:18pm
Had a somewhat similar issue with Outlook 2013 on Win7/Win10. Connecting to POP mail server no longer works after migrating profiles with the User Profile Wizard Corporate Edition. Our errors were path to pst not valid on some machines which was corrected by pointing it to the new path, and on all machines send/receive would fail to connect. Tried repairing the mail profile and a few other things with no luck, completely deleting the profile from the mail settings in the Windows control panel and recreating it was one way we could correct the issue. Another was "Solution #4" at the link below, which basically has us change the incoming mail folder to a new pst and then back to the original inbox. This works for us an is much quicker than recreating the mail profile from scratch. Of course if anyone knows of a better solution it would be welcome. I have emailed support, but no response yet.

http://expert-advice.org/microsoft-outlook/fix-error-0x8004010f-outlook-data-file-cannot-accessed/
Back to Top
leepickersgill View Drop Down
Newbie
Newbie


Joined: 17 Apr 2018
Online Status: Offline
Posts: 1
  Quote leepickersgill Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 2:50am
Hi Was anyone able to resolve this issue?

We have tried a migration today and seeing the same issue with outlook 2016


Edited by leepickersgill - 17 Apr 2018 at 2:56am
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.