ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Cannot start the User Profile Wizard Migration

 Post Reply Post Reply
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
victorcastrosilva View Drop Down
Newbie
Newbie


Joined: 09 Dec 2017
Online Status: Offline
Posts: 2
  Quote victorcastrosilva Quote  Post ReplyReply Direct Link To This Post Topic: Cannot start the User Profile Wizard Migration
    Posted: 06 Jun 2018 at 2:44pm
Originally posted by wshima

Oi Victor,

Pelo print julgo que você seja brasileiro rs...

Cara, estava com um problema muito parecido ontem, só que em várias estações Windows 10, e dessa forma cheguei no seu post que pra minha infelicidade estava sem resposta haha. No meu caso, as vezes dava o erro que você printou e as vezes um "o serviço não foi iniciado".

Para resolver, fiz o seguinte:

Quando você clica em "Avançar" e ele gera esse erro, é criado em C:\Programdata o executável do serviço com o nome "UserProfileMigrationService.exe". Copie ele para alguma outra pasta, por exemplo o Desktop, em seguida acesse o registro HKLM/system/current controlset/services/UPWSvc e altere a string ImagePath para o novo caminho. Feito isso, tente seguir normalmente com a migração do perfil.

Abraço!

--------- SWAP -----------

For those who need the information in English, here's my try:

I got stuck in this same problem with W10. When you click on the very first "Next" button and receive this error (DO NOT CLOSE THE PROFWIZ PROCESS), go to C:\ProgramData and copy "UserProfileMigrationService.exe" to another location like Desktop. Note that you HAVE to be on the error screen to see this .exe file, cuz Profwiz deletes every file when it's closed. Now that you have copied the file (KEEP THE PROFWIZ ERROR ON SCREEN), open regedit and go to HKLM/system/current controlset/services/UPWSvc and subscribe the ImagePath string with the new directory path. After that, just try to continue with the migration.

Thats all.



Pessoal, desculpe o baita atraso de quase 5 meses na resposta, realmente, só acontece em maquinas brasileiras e seguindo todos esses passos em uma outra situação, conseguimos resolver.

O que fizemos na epoca foi usar uma versão mais antiga do profilewizard, mas a dica do registro funcionou.


ABRAÇOS!
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1285
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jan 2018 at 9:35am
This problem only appears to occur on Brazilian machines.

A customer reports "I discovered that the problem is caused by the Warsaw program desenvolved by GAS Tecnologia. This program Warsaw is used in the security of interbank from Caixa econômica federal."

Edited by Support - 16 Jan 2018 at 9:35am
Back to Top
antoniocarlospina View Drop Down
Newbie
Newbie


Joined: 20 Dec 2017
Online Status: Offline
Posts: 1
  Quote antoniocarlospina Quote  Post ReplyReply Direct Link To This Post Posted: 20 Dec 2017 at 6:06am
Victor, I´mn seeing the same problem using Windows 10. Have you solved that ?

Thanks.
Back to Top
wshima View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Dec 2017
Location: Brazil
Online Status: Offline
Posts: 1
  Quote wshima Quote  Post ReplyReply Direct Link To This Post Posted: 20 Dec 2017 at 4:22am
Oi Victor,

Pelo print julgo que você seja brasileiro rs...

Cara, estava com um problema muito parecido ontem, só que em várias estações Windows 10, e dessa forma cheguei no seu post que pra minha infelicidade estava sem resposta haha. No meu caso, as vezes dava o erro que você printou e as vezes um "o serviço não foi iniciado".

Para resolver, fiz o seguinte:

Quando você clica em "Avançar" e ele gera esse erro, é criado em C:\Programdata o executável do serviço com o nome "UserProfileMigrationService.exe". Copie ele para alguma outra pasta, por exemplo o Desktop, em seguida acesse o registro HKLM/system/current controlset/services/UPWSvc e altere a string ImagePath para o novo caminho. Feito isso, tente seguir normalmente com a migração do perfil.

Abraço!

--------- SWAP -----------

For those who need the information in English, here's my try:

I got stuck in this same problem with W10. When you click on the very first "Next" button and receive this error (DO NOT CLOSE THE PROFWIZ PROCESS), go to C:\ProgramData and copy "UserProfileMigrationService.exe" to another location like Desktop. Note that you HAVE to be on the error screen to see this .exe file, cuz Profwiz deletes every file when it's closed. Now that you have copied the file (KEEP THE PROFWIZ ERROR ON SCREEN), open regedit and go to HKLM/system/current controlset/services/UPWSvc and subscribe the ImagePath string with the new directory path. After that, just try to continue with the migration.

Thats all.
Back to Top
victorcastrosilva View Drop Down
Newbie
Newbie


Joined: 09 Dec 2017
Online Status: Offline
Posts: 2
  Quote victorcastrosilva Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2017 at 11:12am
Hi Guys, how are you?

I'm having a situation involving Windows 7 PRO machines, we're moving from an LDAP to Active Directory with Windows Server 2012 R2.

We were able to migrate all the machines containing Windows 8.1, Windows XP and Windows 10.

We are experiencing a problem (as pictured) on all Windows 7 stations, the service simply does not start and I get stuck on the first screen of the Profille Wizard.

image: https://uploaddeimagens.com.br/imagens/whatsapp_image_2017-12-09_at_09-48-38-jpeg


Have you seen anything like it?

Thanks for listening!

Edited by victorcastrosilva - 09 Dec 2017 at 11:17am
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.