ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Migration Service start / Missing saved passwords

 Post Reply Post Reply
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
solidity View Drop Down
Newbie
Newbie


Joined: 12 Dec 2017
Online Status: Offline
Posts: 1
  Quote solidity Quote  Post ReplyReply Direct Link To This Post Topic: Migration Service start / Missing saved passwords
    Posted: 12 Dec 2017 at 8:13am
Good afternoon,

We have recently migrated several profiles in our office from an old domain to a new one unsing the free User Profile Migration Wizard. Most migrations went perfectly well, however, we are running into some issues:

One pesky profile cannot be migrated at all. The error we are getting says that the Service is not answering in time. Upon checking the Windows Services, I can see that the temporary User Profile Migration Service is added to the list, but is not started by the program, nor can it be started manually (error code 1053).

The other problem we have is with the stored passwords in IE 11. None of the stored username/passwords are available to the users upon logging in to their migrated user profiles and no new passwords are saved. Is there a way to either restore the saved passwords or at least re-enable saving passwords again?

Thanks for your replies and thanks to the developers for a well-designed tool :)
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.