ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Problem whit MSSQL, netframework

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
rbekyarov View Drop Down
Newbie
Newbie


Joined: 01 Mar 2018
Online Status: Offline
Posts: 2
  Quote rbekyarov Quote  Post ReplyReply Direct Link To This Post Topic: Problem whit MSSQL, netframework
    Posted: 01 Mar 2018 at 11:36pm
hello, I have a problem after migrating from a local to a domain account
Windows 10Pro / 64

I have a catalog of spare parts installed, after the migration refuses to work, I have reinstalled it but there is no solution

The catalog uses Microsoft's libraries .NET, MSDB, SqlLocalDB



Edited by rbekyarov - 02 Mar 2018 at 3:35am
Back to Top
rbekyarov View Drop Down
Newbie
Newbie


Joined: 01 Mar 2018
Online Status: Offline
Posts: 2
  Quote rbekyarov Quote  Post ReplyReply Direct Link To This Post Posted: 02 Mar 2018 at 10:39am
–źny suggestions on how to fix it ?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1296
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 02 Mar 2018 at 10:53am
These look like third party .Net libraries. We have not come across them before.

The most likely cause is a permissions problem, or may be a licensing issue - if these libraries are licensed.

You could use Process Monitor to check for permissions issues.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.