ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Domain Controller for ... not found

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
kd-bh View Drop Down
Newbie
Newbie


Joined: 30 Mar 2018
Online Status: Offline
Posts: 1
  Quote kd-bh Quote  Post ReplyReply Direct Link To This Post Topic: Domain Controller for ... not found
    Posted: 30 Mar 2018 at 3:20pm
So, using a scripted copy of the UPW, we're trying to migrate a machine from its original 3rd level windows domain (sub.domain.com - with a NetBIOS domain name of "sub"), to a properly-named domain (domain.com - with a NetBIOS name of "domain").

During the config build wizard, trying to put in sub.domain.com results in an error that asks for the 'flat' version of the name, so we put "sub".

This results in the vbs script erroring out to "The Domain Controller for" machinename "cannot be found. Make sure you specified a valid domain name."

Hand-editing the config file, and changing "sub" to "sub.domain.com" still results in the same error.

We've added the short names of the domains to the local HOSTS file, with the IPs pointing to the primary DCs of the source & target domains, but that doesn't seem to have helped.

Do we need WINS to make this product work, or is there a more simple fix?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.018 seconds.