ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Built-in apps lost after Defprof

 Post Reply Post Reply
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
marcin1979 View Drop Down
Newbie
Newbie


Joined: 07 Jun 2018
Location: London
Online Status: Offline
Posts: 1
  Quote marcin1979 Quote  Post ReplyReply Direct Link To This Post Topic: Built-in apps lost after Defprof
    Posted: 07 Jun 2018 at 12:20pm
I have just completed a deployment of 13 PCs to one of our clients.

The process I followed was:
- Run all updates including Windows 10 1803,
- Create a master profile,
- Use Defprof run as another admin user,
- Sysprep with generalise and shutdown,
- Image the disk (exact layout),
- Restore image.

After a user logged in they couldn't see any of the built-in apps (Windows Store, Calendar, Photos, Camera etc.).

I tried restoring them using PowerShell commands (add-appxpackage).

It was giddly and worked on few computers. (very strange as i followed the same process).

But the question is not how to rectify it but how to prevent this from happening

I have done a similar deployment a few months back when 1709 was the latest build and i didn't have problems like this.

Has anyone experienced anything similar?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.014 seconds.