ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

windows loads with temporary profile after migrate

 Post Reply Post Reply
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
dibble View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Nov 2018
Location: Sacramento, CA
Online Status: Offline
Posts: 1
  Quote dibble Quote  Post ReplyReply Direct Link To This Post Topic: windows loads with temporary profile after migrate
    Posted: 19 Nov 2018 at 4:27pm
This all looked like it was going to go smoothly.

I have a set of computers authenticating through a domain server. They are all local (non-roaming) profiles.

1. I logged in to a machine as administrator and created a new user with the same name as the domain user.

2. I launched the migration wizard and chose the domain username from the list

3. I used the pulldown to select the local machine

4. I entered the name of the new user I created in step 1

It whirred for a minute (less than 20 seconds actually) and prompted success. I switched users to the new user just created and it logged in fine and had the correct desktop  icons, etc; BUT, I got an alert from the taskbar:

"You have been logged on with a temporary profileā€¦"

and all the issues that come with that. I haven't tried yet. But, resolving the issue likely means 15-20 minutes of fiddling around with registry files. I need to migrate 20 or so machines. That kinda kills the deal if I have to deal with this for every machine.

Is this a known issue? Or have I done something in the wrong order?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.