ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

User Profile Manager Win 10 1809 Issues

 Post Reply Post Reply
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
jrock View Drop Down
Newbie
Newbie


Joined: 10 Jan 2018
Online Status: Offline
Posts: 6
  Quote jrock Quote  Post ReplyReply Direct Link To This Post Topic: User Profile Manager Win 10 1809 Issues
    Posted: 07 Feb 2019 at 3:51pm
Thank you for the quick response. I'm glad to know that you are aware of the issue and looking into it. Is there a time frame for a solution? Thanks!
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1322
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 07 Feb 2019 at 3:31am
Hi,

We are aware of this, and we are actively looking into it.

The problem only occurs if User Profile Manager is installed and a new user (without a profile) signs onto the machine. If a user signs in before User Profile Manger is installed, they can still sign in after User Profile Manger is installed.

Importantly, if you assign a profile to a group of users, User Profile Manager still works correctly: any of those users signing in for the first time, will be able to sign-in and will get the assigned profile. So it is possible to work around the problem, and still to use UPM on this build of Windows 10. However, this is clearly not ideal.

Back to Top
jrock View Drop Down
Newbie
Newbie


Joined: 10 Jan 2018
Online Status: Offline
Posts: 6
  Quote jrock Quote  Post ReplyReply Direct Link To This Post Posted: 06 Feb 2019 at 10:01am
I'm having issues with UPM allowing me to log into newly imaged machines with any type of profile. My setup is Windows 10 1809 with UPM version 2.7. I image my computers with SCCM and during the process, create a local account that I use to log in with after the imaging is finished. Since starting to use 1809, I cannot log into the computer with any sort of account, local or domain. I get the error "The ProfSvc service failed the sign-in. User profile cannot be loaded. I've tried different Windows 10 1809 images with the same error result. I don't have any issues logging into the profile on any of the other Windows 10 versions, just 1809. Any help would be greatly appreciated.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.