ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Default App Associations

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
PhantomTF View Drop Down
Newbie
Newbie


Joined: 19 Mar 2019
Location: Indiana
Online Status: Offline
Posts: 3
  Quote PhantomTF Quote  Post ReplyReply Direct Link To This Post Topic: Default App Associations
    Posted: 20 Mar 2019 at 2:18pm
Anyone else coming across problems with Default Application Associations not 'sticking' after sysprep/capturing image? (yes, I'm using DefProf). Worked up thru 1803. I know this is more Microsoft thing, but wondered if anyone has been successful with any work around.
Back to Top
DataSchmuck View Drop Down
Newbie
Newbie


Joined: 09 Apr 2019
Online Status: Offline
Posts: 1
  Quote DataSchmuck Quote  Post ReplyReply Direct Link To This Post Posted: 09 Apr 2019 at 2:37pm
Yes, I am having problems with Win 10 1809. After running defprof on a profile I have set up with default app changes, logging in to a new profile loses all the default app changes. Then I get a bunch of notifications (like 20 at once) saying all my app defaults have been reset.
Back to Top
PhantomTF View Drop Down
Newbie
Newbie


Joined: 19 Mar 2019
Location: Indiana
Online Status: Offline
Posts: 3
  Quote PhantomTF Quote  Post ReplyReply Direct Link To This Post Posted: 09 Apr 2019 at 3:21pm
The only way I found to resolve was actually through GPO, which does seem to work.  Ok in the scenario of lab systems, but less so for individual users.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.