ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics RSS Feed: Migration has broken Photos App
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Migration has broken Photos App

 Post Reply Post Reply
  Topic Search Topic Search  Topic Options Topic Options
TomBayne View Drop Down

Joined: 01 Apr 2019
Location: Portsmouth, UK
Online Status: Offline
Posts: 2
  Quote TomBayne Quote  Post ReplyReply Direct Link To This Post Topic: Migration has broken Photos App
    Posted: 11 Apr 2019 at 7:33am

I have an urgent issue with the Microsoft Photos app after migrating accounts to Azure AD accounts. All users now get a 'File System Error' when opening images in the Photos App.

I have tried a full reinstallation of the app and the error still persists.

I'm sure this issue has been heard of before and any solution would be appreciated.

Back to Top
mpeel View Drop Down

Joined: 11 Apr 2019
Online Status: Offline
Posts: 1
  Quote mpeel Quote  Post ReplyReply Direct Link To This Post Posted: 11 Apr 2019 at 11:05am

I don't know if all the small details are the same, (Edit: My problem is on a machine that was domain migrated, running build 1809) but i have been fighting this for a week after using the profwiz application. Photos would result in a file system error and calculator app would start to open and close. I did all the other troubleshooting including powershell commands, but litterally what i just tried 10 minutes ago actually worked, i have restarted several times, but its still early, hopefully this may help you:

Second Edit, this is the order that I was able to repeat the fix with:

(this i got from a similar post from a moderator)

Open the C:\Users\Username\AppData\Local\ForensiT folder and look for a file called Migrate-AppxPackage.log (not Migrate-AppxPackage). This is the error log. (It was empty for me which led me to believe that the next step was needed)

If you have a problem with UWP Apps, instead of using the PowerShell command, open a Run box (WinKey +R) and type upwpm2 -force. This will force User Profile Wizard to re-register the Apps. (You should see an icon appear in the Taskbar notification area, and depending on the speed of the machine this can take an honest 5 minutes or more, it will notify the task bar when complete.) (This doesn't fix the problem by its self, the next step is required)

Run the Windows Store app troubleshooter

Note* this is not the wsreset or powershell command, this utility cleared the cache and reset the security as far as i could tell, and only took a moment.

Good luck,


Edited by mpeel - 11 Apr 2019 at 11:37am
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

This page was generated in 0.014 seconds.