ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

XP Host - Domain Migration - Error 127

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
X1 View Drop Down
Newbie
Newbie


Joined: 13 Aug 2019
Location: Internet
Online Status: Offline
Posts: 2
  Quote X1 Quote  Post ReplyReply Direct Link To This Post Topic: XP Host - Domain Migration - Error 127
    Posted: 13 Aug 2019 at 11:34am
Hi,

We are trying to migrate 100+ XP hosts that are required for some production manufacturing software from domainA (no TLD) to domainB.local, migration on hosts with Win7, Win8 and Win10 has been carried out successfully, however with XP, using the Profwiz Binary specified for XP OS we are always getting the error related on this post and the Profile being migrated gets erroneously modified and it cant be selected again for migration.

The process we run is:

Logoff from the user account being migrated
Login to local Admin account on the host
Disable the antivirus software
Update the DNS on the host to point to the new DomainB.local DNS
Run the XP version of the profwizard
Select the profile to be migrated, the new domainb.local, and the new account that will hold that profile.

The PC gets migrated to the DomainB.local domain, however the profile gets damaged and the next error is displayed:


ForensiT User Profile Wizard v3.15.1242
Personal Edition (Freeware License)
Copyright (c) 2002-2019 ForensiT Ltd
www.ForensiT.com

Finding Domain Controller for domain domainB.local... Done.
Using Domain Controller: \\srv-dc01.domainB.local.
Binding to Active Directory... Done.
Getting FQDN for user "username01@domainB.local"... Done.
Getting Domain SID... Done.
SID is S-1-5-21-1938017020-870342188-4235863002-1189
Checking for roaming profile...Done.
No roaming profile path set.
Setting Registry ACLs... Fails.
Unable to load Profile. Error 127.
No se encontrĂ³ el proceso especificado. [Autor Translation: "Specific process couldn't be found"]

Joining to domain "domainB.local" ... Done.
Adding new account to local groups... Done.
Setting username01@domainB.local as default logon... Done.
Migration Fails.


We have looked for this error online but, apparently, there is no other person/environment getting this type of error.

After we closed the wizard the file NTUSER.DAT of the profile being migrated is locked until Host is rebooted.

Any possible help about the error 127?

It is happening with ALL our XP hosts.

Thank you very much.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.