ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Netlogon Service set to manual after migration

 Post Reply Post Reply
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
dz View Drop Down
Newbie
Newbie


Joined: 25 Feb 2018
Online Status: Offline
Posts: 5
  Quote dz Quote  Post ReplyReply Direct Link To This Post Topic: Netlogon Service set to manual after migration
    Posted: 02 Oct 2019 at 8:30am
I've seen this happen right after multiple Windows updates.  Windows 10 updates suck so bad!

I have had to go to the machines and set the Netlon Service back to Automatic.  Then I made a GPO to set Netlogon to Automatic for all computers just to try and keep it that way.
Back to Top
StVo View Drop Down
Newbie
Newbie


Joined: 23 Sep 2019
Online Status: Offline
Posts: 1
  Quote StVo Quote  Post ReplyReply Direct Link To This Post Posted: 23 Sep 2019 at 6:59am
Hello,

we are currently in a process of a domain migration and we use profwiz to migrate the
computers / Profiles. We had now multiple computers where after the migration the
Netlogon Service was set to manual (was set to automatic before migration) and for
excample the GPOs where not applied because of that.

Any tips how to resolve this?

The clients are all Windows 10.

Greetings, Stefan
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.032 seconds.