ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

VSS error on backup

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
dbelcher View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Nov 2019
Location: fort st John BC
Online Status: Offline
Posts: 2
  Quote dbelcher Quote  Post ReplyReply Direct Link To This Post Topic: VSS error on backup
    Posted: 26 Nov 2019 at 4:23pm
I have been using Tranzwiz for a while and had issues this weekend and again today with a weird error :

error packing file: \\?\GLOBALROOT\Device\HarddiskVolumeShadowcopy7...\filename.xxx

tried it with vers 1.14 on the weekend and 1.15 today.

this has happened on multiple machines and cost me several hours over the weekend and once again i am stuck because of it.    If i revert back to an old copy of transwiz prior to shadow copy it worked fine.

it happens about 30% of the way thru the job, and stops at a random file, not even the same file if I repeat the job again.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1358
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 27 Nov 2019 at 2:12am
There must be the possibility that any corruption in the underlying file system is mirrored in the Shadow Copy, therefore the first thing to do is run chkdsk on the volume.

What version of Windows is this?
Back to Top
dbelcher View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Nov 2019
Location: fort st John BC
Online Status: Offline
Posts: 2
  Quote dbelcher Quote  Post ReplyReply Direct Link To This Post Posted: 27 Nov 2019 at 10:35am
it happened on both windows 7 pro and 10 pro machines. and on multiple different machines. all generated the same type of errors. the filenames were different but they all had the same vss error. it was as if the shadow file was unavailable.   rebooting etc made no difference.
Back to Top
bowserbr View Drop Down
Newbie
Newbie


Joined: 03 Dec 2019
Location: Athens, GA
Online Status: Offline
Posts: 1
  Quote bowserbr Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2019 at 9:54am
I was getting this error too, looks to have worked once I reformatted the USB drive to NTFS instead of exFAT.  
Back to Top
Friend View Drop Down
Newbie
Newbie


Joined: 07 Nov 2019
Online Status: Offline
Posts: 6
  Quote Friend Quote  Post ReplyReply Direct Link To This Post Posted: 05 Dec 2019 at 5:49am
I avoided problems with error packing file: \\?\GLOBALROOT\Device\HarddiskVolumeShadow... I prepare profile data archive file when I boot into "Safe Mode with Networking"
Back to Top
nick.baird View Drop Down
Newbie
Newbie


Joined: 05 Dec 2019
Online Status: Offline
Posts: 3
  Quote nick.baird Quote  Post ReplyReply Direct Link To This Post Posted: 14 Jan 2020 at 8:21am
I'm having the same problem.  Transwiz 1.15.1091.  I have tried running in safe mode, and reformatting the USB drive to NTFS, and neither have made a difference.

If it matters, the profile I am trying to transfer to a new computer was previously migrated to a new domain using User Profile Wizard.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.