ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Unwrapping problem on destination Laptop

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
BitPull View Drop Down
Newbie
Newbie


Joined: 09 Dec 2019
Location: Germany
Online Status: Offline
Posts: 1
  Quote BitPull Quote  Post ReplyReply Direct Link To This Post Topic: Unwrapping problem on destination Laptop
    Posted: 09 Dec 2019 at 3:52pm
I just learned about the existence of Transwiz and am still totally unexperienced with it's use.

The profile from an older ASUS laptop using W7 shall be transferred to a new one with W10

Generating the transfer file on the old one appears to have worked just fine. I copied the resulting file to a USB-Stick and moved it over to the new W10-Laptop. There I installed Transwiz and told it "I have data I want to transfer to this computer"

Unwrapping the zip-file appeared to have worked fine up to 100%, but upon "setting Registry ACLs" I ended up with an "Error 2". This is what the Programm told me:


Personal Edition (Freeware License)
Copyright (c) 2006-2009 ForensiT Ltd
wwwww.ForensiT.com

Unpacking transfer file:... Done.
Processing file list... Done.
Setting Registry ACLs... Fails.
Unable to load profile. Error 2.
'C:\Users\Kümmerle\ntuser.dat' was not found

I have a slight idea, that the german "Umlaut" in the PC owner's name (ü), in the path line at the bottom of the error report might have caused trouble. But I am too unexperienced with transwiz to find a solution if this was really the cause for the program interruption. Renaming the zip-file to "Kuemmerle" (to avoid the Umlaut) and starting the process again did not help.

I would be happy to receive any hint. Please excuse my english since this is not my maiden language.

Thank you very much in advance, if you can point me into the right direction
Guenter from Germany
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1376
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2019 at 6:24am
In terms of troubleshooting, you should check whether the NTUSER.DAT file exists in the restored profile (C:\Users\Username\NTUSER.DAT) and whether it exists in the transfer file. (Remember that NTUSER.dat is a System, Hidden file, so you will need to be able to see these types of files.)

We have just released Transwiz 1.16 which has a fix for an issue where files might be missed from the backup. If one of those files was NTUSER.DAT, it should help. In any case, I recommend that you download the latest build from our downloads page.



Edited by Support - 10 Dec 2019 at 6:24am
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.