ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Getting Domain SID Fails

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
cblatzheim View Drop Down
Newbie
Newbie
Avatar

Joined: 19 Feb 2020
Online Status: Offline
Posts: 1
  Quote cblatzheim Quote  Post ReplyReply Direct Link To This Post Topic: Getting Domain SID Fails
    Posted: 19 Feb 2020 at 5:58am
Hi,

I'm migrating workgroup PCs to a new active directory domain with the Personal Edition of Profwiz. Everytime I try to migrate the user I get the error "Getting Domain SID... Fails". We have only one Domaincontroller setup, and Profwiz finds the right DC. I manually joined the machines to the domain, and every user can login with domain credentials on the machines, but I can't migrate the local profile because of the SID error. I already tried all possible combinations of credentials, samaccountname, UPN, Domain-FQDN, NETBIOS-Name.

I've read all Posts here about the problem. I tried a LDAP Lookup from the clients and users to the dc, works without a problem. I don't have any Errors on the DC, no RPC-Problems, DNS is working, I can resolve every address in the domain, even the srv-records... What am I missing?

Thanks in advance for the Help

Chris
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.