ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Error 2 via Meraki connected devices

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
Mxrphase90 View Drop Down
Newbie
Newbie
Avatar

Joined: 17 Jun 2020
Location: Florida, US
Online Status: Offline
Posts: 1
  Quote Mxrphase90 Quote  Post ReplyReply Direct Link To This Post Topic: Error 2 via Meraki connected devices
    Posted: 17 Jun 2020 at 12:00pm
I've migrated roughly 50 local accounts to domain accounts, and the sites with a physical domain controller have all worked flawlessly, but I have one home user with a Meraki MX-65 appliance and a small office with a Meraki MX-100 appliance. They are connected via auto-VPN, and their machines join the domain without issue, but I get the following when running User Profile Manager:

Attempting to resolve user SID... Fails.

It goes through a much longer process, and then ultimately I get:

Migration Fails.

I then have to manually copy all the files from their old profile over, map their NAS drives, etc. It takes a five minute process and turns it into up to an hour, depending on how much data they have locally.

Once I do this, everything works fine, and they have no issue accessing the DC or any of its resources.

Any ideas?

Thanks
MXR
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1376
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jun 2020 at 4:41am
Can you post the complete log?
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.