ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics RSS Feed: Problem for Return from Domain to WorkGroup
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Problem for Return from Domain to WorkGroup

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
Valle75 View Drop Down
Newbie
Newbie


Joined: 29 Jun 2020
Online Status: Offline
Posts: 1
  Quote Valle75 Quote  Post ReplyReply Direct Link To This Post Topic: Problem for Return from Domain to WorkGroup
    Posted: 29 Jun 2020 at 10:19am
Hi to everyone.
Before migrating to Domain using your tool for the first time, I try in my lab and with some not critical Windows 10 client, before proceed to migrate all the client.
During this test, for an outlook 2016 problems after AD Migration, I try to re-use your tool for re-join to Workgroup and restore the inizial configuration of the client, but when in the tools I need to insert the previous limited user but it give me error of "user not exist"..
I try to insert local administrator user and the tool complete to work, but after the restart , after huge time and a blank screen, I'm find the right limited username showed in login , but appears ad a new users, with a new desktop , without all my link, file, etc.
Checking in the Users Dir, I find this folder:
c:\users\pippo   (a new user created)
c:\users\pippo.PC-TEST  (with my previous desktop)

Are there some problem to try to use 2 times the tools (from WK to AD, and from AD to WK) ?
Or , in this case, it's necessary to do something other operations??
Thanks a lot, bye.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.