ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Bug:Editing config file does not read in settings

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
absoblogginlutely View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Sep 2009
Location: Dublin, OH
Online Status: Offline
Posts: 3
  Quote absoblogginlutely Quote  Post ReplyReply Direct Link To This Post Topic: Bug:Editing config file does not read in settings
    Posted: 02 Sep 2009 at 10:10am
A couple of issues when opening a previously saved config file

1. The Credentials for accessing the new domain default to DOMAIN\Administrator even if the previous config had specified a different username.Looking in the config file the correct username was saved so there should be no reason the username defaults back to Administrator.

2. Migrating from an existing windows Domain changes to No instead of Yes.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1312
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2009 at 4:08am
Hi,
 
Thanks for your feedback. We are aware of the new domain credentials defaulting back to DOMAIN\Administrator. This should be fixed in the next release of the Deployment Kit.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.