ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

<All>True</All>

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
zmad View Drop Down
Newbie
Newbie


Joined: 04 Nov 2009
Location: Canada
Online Status: Offline
Posts: 28
  Quote zmad Quote  Post ReplyReply Direct Link To This Post Topic: <All>True</All>
    Posted: 03 Mar 2010 at 9:26pm

Hi,

We setup Profiwz to migrate all the profiles in each PC and join it to our new AD Domain With <All>True</All>, of course we excluded the admin, aspnet,  ....accounts. It is working fine If the profiles are not corrupted and their users are enabled in Active Director, or if the pc has only one Profile. But if the profiles are not valid any more the ‘Getting Domain SID for user’ fails and the migration also  fails, even if the profile  of the user who initiates the migration was successful. We tried to launch again the migration and the second time it worked!!!

Can we put a flag if the profile migration of the logged user is OK, we ignore the failure for the other profiles and let the PC join the Domain?

Also I want to know in which order the profiles are migrated?
 
The following is the migration.log

 

www.ForensiT.com

 

Creating migration process... Done.

Creating migration service... Done.

Starting migration service... Done.

Finding Domain Controller for domain adxyz... Done.

Using Domain Controller: \\WHQ45.ad.xyz

Binding to Active Directory... Done.

Getting Domain SID for user "LGRxyz"... Done.

SID is S-1-5-21-793608233-524142043-3570203803-9161

Checking for roaming profile...Done.

No roaming profile path set.

Setting Registry ACLs... Done.

Set Registry ACLs in 9.0 seconds.

Setting Profile ACL... Done.

Set Profile ACL in 37.156 seconds.

Updating restore points... Done.

Creating Profile registry keys... Done.

Adding domain account to local groups... Done.

Setting LGxyz as default logon... Done.

Finding Domain Controller for domain ad.xyz ... Done.

Using Domain Controller: \\WHQ45.ad.xyz

Binding to Active Directory... Done.

Getting Domain SID for user "KLxxx"... Done.

SID is S-1-5-21-793608233-524142043-3570203803-9160

Checking for roaming profile...Done.

No roaming profile path set.

Setting Registry ACLs... Done.

Set Registry ACLs in 2.906 seconds.

Setting Profile ACL... Done.

Set Profile ACL in 5.453 seconds.

Updating restore points... Done.

Creating Profile registry keys... Done.

Adding domain account to local groups... Done.

Finding Domain Controller for domain ad.xyz... Done.

Using Domain Controller: \\WHQ45.xyz.

Binding to Active Directory... Done.

Getting Domain SID for user "CWAxxx"...  Fails.

Retrying with NetBIOS....

Connecting to Domain Controller... Done.

Getting Domain SID for user "CWAxxx"... Fails.

Finding Domain Controller for domain adxyz... Done.

Using Domain Controller: \\WHQ45.xyz.

Binding to Active Directory... Done.

Getting Domain SID for user "visitor"...  Fails.

Retrying with NetBIOS....

Connecting to Domain Controller... Done.

Getting Domain SID for user "visitor"... Fails.

Migration Fails.

 

 Second try

Creating migration process... Done.

Creating migration service... Done.

Starting migration service... Done.

Finding Domain Controller for domain ad.xyz... Done.

Using Domain Controller: \\WHQ45.xyz

Binding to Active Directory... Done.

Getting Domain SID for user "LGRxyz"... Done.

SID is S-1-5-21-793608233-524142043-3570203803-9161

Checking for roaming profile...Done.

No roaming profile path set.

Setting Registry ACLs... Done.

Set Registry ACLs in 2.735 seconds.

Setting Profile ACL... Done.

Set Profile ACL in 8.187 seconds.

Updating restore points... Done.

Creating Profile registry keys... Done.

Adding domain account to local groups... Done.

Setting LGxyz as default logon... Done.

Finding Domain Controller for domain ad.xyz... Done.

Using Domain Controller: \\WHQ45.xyz

Binding to Active Directory... Done.

Getting Domain SID for user "CWxyz"...  Fails.

Retrying with NetBIOS....

Connecting to Domain Controller... Done.

Getting Domain SID for user "CWxyz"... Fails.

Finding Domain Controller for domain adxyz... Done.

Using Domain Controller: \\WHQ45.ad.xyz

Binding to Active Directory... Done.

Getting Domain SID for user "visitor"...  Fails.

Retrying with NetBIOS....

Connecting to Domain Controller... Done.

Getting Domain SID for user "visitor"... Fails.

Finding Domain Controller for domain ad.xyz... Done.

Using Domain Controller: \\WHQ45xyz.ca.

Binding to Active Directory... Done.

Joining to domain "ad.xyz" ... Done.

Migration Complet!

 

Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1318
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 04 Mar 2010 at 4:55am

Obviously User Profile Wizard cannot migrate a profile if that profile is corrupt, or if there is no matching user account in the new domain. What should happen then is that User Profile Wizard should still join the machine to the domain: as happens in your "Second Try" example.

Generally, the profiles are migrated in the order they were created.

Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.