ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Corrupted Window Message Upon Completion

 Post Reply Post Reply
Author
Message Reverse Sort Order
  Topic Search Topic Search  Topic Options Topic Options
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1321
  Quote Support Quote  Post ReplyReply Direct Link To This Post Topic: Corrupted Window Message Upon Completion
    Posted: 07 Jun 2007 at 1:09pm

The "System Settings Changes" dialog box  is displayed in two ways.

Firstly, if you run the Wizard without the /SILENT switch. This will happen if you have generated a script using the Deployment Kit and script debugging is enabled. (Enabling script debugging stops Profile Wizard running silently.) To turn off script debugging you should set blnDebug=false in the script file.

Secondly, by default  the script will show this dialog box anyway. To stop this, you need to edit  the PromptForReboot() function. You could just have the machine reboot without warning the user, or you could just not reboot (not recommended.)

Back to Top
Kyleca View Drop Down
Newbie
Newbie


Joined: 06 Jun 2007
Online Status: Offline
Posts: 1
  Quote Kyleca Quote  Post ReplyReply Direct Link To This Post Posted: 06 Jun 2007 at 6:03pm
I'm using the Profile Wizard Deployment Kit to create a .vbs along with a compiled .exe file.  Very basic options to simply migrate the currently logged on user over to our domain.  It works, but when it finishes, a corrupted window comes up.  In the Taskbar, the window is titled "System Settings Changes".  I can hit Enter to clear this window, but the fact that it's popping up is puzzling.
 
Any ideas?
 
Thanks in advance.


Edited by Kyleca - 06 Jun 2007 at 6:09pm
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.