ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Windows Explorer crashes for network shares

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
lnccpl View Drop Down
Newbie
Newbie


Joined: 08 Jun 2011
Location: Iowa
Online Status: Offline
Posts: 1
  Quote lnccpl Quote  Post ReplyReply Direct Link To This Post Topic: Windows Explorer crashes for network shares
    Posted: 08 Jun 2011 at 4:14pm
We are using the User Profile Manager software in our computer labs and ran into an odd problem this summer while creating a new image for the Fall. The user profile software is the last thing we install before creating the image. After installing the software, Windows Explorer crashes when attempting to connect to a network share (Windows 7 Pro x64).

Example:
Log in as local user and open a new folder window. In the address bar, type //Share_name. Type username and password for share. Windows Explorer has stopped working...

This is odd, because last semester we did not have this problem. I imagine a Windows update between then and now has caused a problem?? Anyone else experience this issue? Any advice?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Online
Posts: 1356
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2011 at 4:16am
We can't reproduce the problem in any way. We tried with a shared profile, a normal profile, with two users logged in using the same profile at the same time: everything worked as expected everytime.
Back to Top
acslicense View Drop Down
Newbie
Newbie


Joined: 07 Jul 2011
Online Status: Offline
Posts: 9
  Quote acslicense Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jul 2011 at 9:24am
We are having the same issue. We are running Win 7x64 Enterprise. The machine was running fine before the installation, but now, when trying to map a network drive (using different credentials or not) crashes Windows Explorer.

After uninstalling the application, mapping drives works just fine. Last year, running the 2.0 version of UPM, we had no issues. I have not tried installing that version now, but will shortly.

The details of the crash:
Log Name:      Application
Source:        Application Error
Date:          7/7/2011 9:17:05 AM
Event ID:      1000
Task Category: (100)
Level:        Error
Keywords:      Classic
User:          N/A
Computer:      COMPUTERNAME.DOMAIN
Description:
Faulting application name: Explorer.EXE, version: 6.1.7601.17567, time stamp: 0x4d672ee4
Faulting module name: ProfileManagerCredentialProvider64.dll, version: 2.1.1027.1, time stamp: 0x4df8a864
Exception code: 0xc0000005
Fault offset: 0x0000000000022533
Faulting process id: 0x874
Faulting application start time: 0x01cc3cb0713d4196
Faulting application path: C:\Windows\Explorer.EXE
Faulting module path: C:\Program Files (x86)\ForensiT\User Profile Manager\ProfileManagerCredentialProvider64.dll
Report Id: ca2e62b3-a8a3-11e0-a9cd-2c27d71cd7eb
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-07-07T14:17:05.000000000Z" />
    <EventRecordID>2060</EventRecordID>
    <Channel>Application</Channel>
    <Computer>COMPUTERNAME.DOMAIN</Computer>
    <Security />
</System>
<EventData>
    <Data>Explorer.EXE</Data>
    <Data>6.1.7601.17567</Data>
    <Data>4d672ee4</Data>
    <Data>ProfileManagerCredentialProvider64.dll</Data>
    <Data>2.1.1027.1</Data>
    <Data>4df8a864</Data>
    <Data>c0000005</Data>
    <Data>0000000000022533</Data>
    <Data>874</Data>
    <Data>01cc3cb0713d4196</Data>
    <Data>C:\Windows\Explorer.EXE</Data>
    <Data>C:\Program Files (x86)\ForensiT\User Profile Manager\ProfileManagerCredentialProvider64.dll</Data>
    <Data>ca2e62b3-a8a3-11e0-a9cd-2c27d71cd7eb</Data>
</EventData>
</Event>

Any help would be appreciated. We can duplicate this issue everytime we reinstall on this machine.
Back to Top
acslicense View Drop Down
Newbie
Newbie


Joined: 07 Jul 2011
Online Status: Offline
Posts: 9
  Quote acslicense Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jul 2011 at 9:30am
Update: I tried using the UPM 2.0 from last year, and it works fine.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Online
Posts: 1356
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jul 2011 at 9:40am
Please download the latest Installer file (File Version 2.1.1027.3) This contains an updated ProfileManagerCredentialProvider dll.
 
Thanks.
Back to Top
acslicense View Drop Down
Newbie
Newbie


Joined: 07 Jul 2011
Online Status: Offline
Posts: 9
  Quote acslicense Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jul 2011 at 12:23am
Yes, that resolved my problem. I had downloaded the 2.1.1027.2 version yesterday (July 6th), so thanks for the fast turnaround.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.