ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Desktop Management
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Unable to assign groups or add Domain Users

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
acslicense View Drop Down
Newbie
Newbie


Joined: 07 Jul 2011
Online Status: Offline
Posts: 9
  Quote acslicense Quote  Post ReplyReply Direct Link To This Post Topic: Unable to assign groups or add Domain Users
    Posted: 20 Jul 2011 at 10:42am
I am trying to install the User Profile Manager on a Windows 7 32-bit Enterprise machine. I have already successfully tested with a Windows 7 64-bit Enterprise machine without any issues using version 2.1.1027.3. I tried the same version and installer for my 32-bit machine and I have issues assigning profiles.

The machine is connected to our domain. When you open up UPM and click 'Assign...', it opens up the Select User or Group window. When you enter in a Domain User to the list and click OK, what normally happens is a window pops up asking for domain credentials to add the user (because I'm currently logged into a local account). What happens on the 32-bit installation is that same window pops up, but there are no fields to enter a username or password.

Any ideas? Is there a separate installer for 32-bit vs. 64-bit?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1283
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 2011 at 6:57am
Hi,
 
Thanks for pointing this out. There does appear to be a problem here. Why this should affect 32-bit machines and not 64-bit machine is a mystery Ermm  We are investigating.
Back to Top
acslicense View Drop Down
Newbie
Newbie


Joined: 07 Jul 2011
Online Status: Offline
Posts: 9
  Quote acslicense Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 2011 at 9:50am
Update: We have another 32-bit machine experiencing some of the issue. The 32-bit machine can assign profiles and have the username and password pox open up, but under computer management, that computer cannot add Domain Users to the Administrators group, same issue.

Is there a temporary workaround, or any timeline for a fix?
Back to Top
acslicense View Drop Down
Newbie
Newbie


Joined: 07 Jul 2011
Online Status: Offline
Posts: 9
  Quote acslicense Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 2011 at 9:51am
Sorry, I meant 64-bit machine. We are experiencing the issue on both platforms, but not in the same way.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1283
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 2011 at 10:41am
The workaround is obviously to be logged in with a domain account and not a local account.
 
Please contact support@ForensiT.com with regards to a fix.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.