ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Migration fails after Setting ACLs

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
wsmorris View Drop Down
Newbie
Newbie


Joined: 19 Feb 2013
Online Status: Offline
Posts: 1
  Quote wsmorris Quote  Post ReplyReply Direct Link To This Post Topic: Migration fails after Setting ACLs
    Posted: 19 Feb 2013 at 8:51am
I'm trying to migrate a Windows XP/64 system from a Windows 2000 server AD domain to a Windows 2008R2 AD domain, and the migration fails right after the setting ACLs step.

The progress screen shows:

ForensiT User Profile Wizard v3.6.1180
Personal Edition (Single User License)
Copyright (c) 2002-2012 ForensiT Ltd
www.ForensiT.com

Finding Domain Controller for domain xxxx... Done.
Using Domain Controller: \\yyy.xxx.rutgers.edu.
Binding to Active Directory... Done.
Getting FQDN for user "nnnn"...  Done.
Getting Domain SID... Done.
SID is S-1-5-21-1432162605-2998233191-483291193-1126
Checking for roaming profile...Done.
No roaming profile path set.
Setting Registry ACLs...
Migration Fails.

Is there any way to see what is causing the failure?  It's not clear from the log.

Thank you.
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1349
  Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 19 Feb 2013 at 9:24am
What is causing the problem is XP 64-bit! Please email support@ForensiT.com
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.016 seconds.