ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Topic ClosedWindows 8 migration

 Post Reply Post Reply Page  12>
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
paul07481 View Drop Down
Newbie
Newbie


Joined: 02 Apr 2013
Online Status: Offline
Posts: 1
Direct Link To This Post Topic: Windows 8 migration
    Posted: 02 Apr 2013 at 8:37am
I used Profwiz 3 to migrate a local account to be merged with a domain account. However whilst everything still works in desktop mode when using tablet mode all my apps shutdown as soon as I try to open them (except the browser).

I thought this would be a simple question of merging my old local profile with my new domain profile, now I find that my system is unusable with all my Windows 8 store apps. Anyone know how I can undo this or do I need to reinstall Windows 8?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1335
Direct Link To This Post Posted: 08 Apr 2013 at 4:11am

We have spent many hours testing Windows 8 compatibility. If you are using the current version of User Profile Wizard you should not have any problems.

You certainly do not need to reinstall Windows 8. The first step in trying to fix things is to run User Profile Wizard again to assign the profile back to the original local user account. However, you should be aware that if you have made any manual changes, or if you have subsequently logged on with the local user account and created a new profile, you may have problems.
Back to Top
nelsoon View Drop Down
Newbie
Newbie


Joined: 29 Apr 2013
Online Status: Offline
Posts: 2
Direct Link To This Post Posted: 04 May 2013 at 5:39pm
I have an issue while migrating a local user to domain user on Windows 8. After migration, most of my Windows Metro Apps doesn't work, they don't open at all or close after start splashscreen. Only Windows Store is still working. Also on domain user i can install new Metro apps. If i go back migrating domain user to local user, most apps are working again.

My goal of migrating a local user to domain user instead of creating a new account is to preserve all my settings of Windows 8 Mail ( i have Gmail with Exchange Active sync where only existing setup works). Is it only my windows that is not working correctly (i created and tested a new account with same problem), or it's something known that user profile wizard 3.7 is not working with Windows Metro apps?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1335
Direct Link To This Post Posted: 05 May 2013 at 8:07am

In light of your posts we have rerun our migration testing on Windows 8. We cannot reproduce the problem reported.

We experienced this problem ourselves when we started testing User Profile Wizard on the pre-release versions of Windows 8. We traced the problem to the user-specific registry settings Windows 8 stores under HKEY_LOCAL_MACHINE. The problem only occurred when the user had already logged on with their new domain account – and so had already created a profile – before User Profile Wizard was run to assign the original profile to the new domain account.

Best practice is to run User Profile Wizard to assign the profile to the new domain account before the new domain account logs on – this is the case for all versions of Windows. However, we added code to User Profile Wizard to clean the Windows 8 HKEY_LOCAL_MACHINE registry entries as part of the migration and this resolved the problem in testing.

If you are getting this issue, you must be doing something we aren’t. Other users have reported that Windows 8 migrations have worked without issue. We are keen to help, but we will need to ask you for detailed instructions on how to reproduce the problem.

Many Thanks.
Back to Top
nelsoon View Drop Down
Newbie
Newbie


Joined: 29 Apr 2013
Online Status: Offline
Posts: 2
Direct Link To This Post Posted: 05 May 2013 at 9:49am
This is some info from my computer and the way i try to do the migration, if you need more info or want registry or file, ask me i'm willing to give you about anything that could help you, Thanks.

-Windows 8 Enterprise 6.2.9200
-System type: 64-bit Operating System
-Domain & Forest Level: Windows Server 2012
-Local Account with Admin Rights (not Microsoft account)
-Domain Account: New User Account without admin rights

-Restore Computer to a state where everything is functionnal.
Local user OK, Windows Metro Apps OK, Local Computer not joined to domain.

-Turn Off biometrics in control panel, activate "Administrator" account
(I used the Local User "Nelsoon" to be migrated for theses changes)


-Reboot Computer and Logon on "Administrator" Account
Under Admin account i run Profwiz 3.7.1184 from Admin Desktop
     Select Join the Domain and enter the name
     enter in account name the domain user: Nelsoon2 (new domain user)
     Set as default logon
     Select Nelsoon Profile stored on computer and select Disable Account
     After Profwiz finished, i reboot the computer

-I log on the New "Nelsoon2" User from my logonscreen. It logs, every windows settings seems ok.
I open WindowsStore. It open but i'm not signed in (but i was before migrating)
I try to open Mail.... The Mail Tile move but nothing open.
I click on Google Tile and i get the message: "This App can't open"... but it was okay before migrating.

Edited by nelsoon - 05 May 2013 at 9:56am
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1335
Direct Link To This Post Posted: 14 May 2013 at 4:19am

Thanks for the information. We are able to reproduce the problems with Mail and Google. However, the problems seem to be specific to particular apps. There are no problems with other default apps like News, Finance, Weather, SkyDrive, Photos, etc.

You will certainly need to sign back in to the Windows Store and to other apps as well. This is no different to signing back into Outlook after migrating a profile.

We are of course investigating why apps like Google and Mail are not migrated. It may well be that they are storing their configuration data encrypted, and this is why the apps are unable to open after the profile has been migrated.

Back to Top
palidin74 View Drop Down
Newbie
Newbie
Avatar

Joined: 24 May 2013
Location: Moab, UT
Online Status: Offline
Posts: 1
Direct Link To This Post Posted: 24 May 2013 at 11:46am
We are experiencing the same issues. We just purchased the Profile Wizzard application and it works flawlessly on our PC's excluding our only two Windows 8 PCs. Both of these cannot launch there "metro apps" they simply show the splash screen then close.  We did not login with the new profile during migration as recommended, however BOTH of these PCs exhibit the same problem.  The event log of the PC will refect the following:

App Microsoft.MicrosoftSolitaireCollection_8wekyb3d8bbwe!App did not launch within its allotted time.

Activation of app Microsoft.MicrosoftMahjong_8wekyb3d8bbwe!MicrosoftMahjong failed with error: Access is denied. See the Microsoft-Windows-TWinUI/Operational log for additional information.


What can be done here? What can we do to possibly resolve?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1335
Direct Link To This Post Posted: 27 May 2013 at 4:55am

As we said above, we are aware that there are problems with Metro apps and we are actively working to resolve these.

Some apps work fine after the profile migration, however a large number do seem to have problems. In most cases these issues can be resolved by reinstalling the app. For example, reinstalling or updating Google and the Mail, Calendar, People and Messaging apps resolves the problems with these apps. It is worth opening the Store, then selecting settings on the Charms bar and then App Updates.

Unfortunately, games like the Microsoft Solitaire Collection and Mahjong are an exception to this. If you try to reinstall these apps you get a 0x80073cf6 ERROR_INSTALL_REGISTRATION_FAILURE error. What's more, you even get the same error if you try to add a Microsoft games app that has never been installed before, like Minesweeper. This is obviously a serious problem and one we are looking at.

Back to Top
amdavidson View Drop Down
Newbie
Newbie
Avatar

Joined: 02 Jul 2013
Online Status: Offline
Posts: 3
Direct Link To This Post Posted: 02 Jul 2013 at 5:09pm
Hello, forum,
I had the same experience of Windows 8 live tiles only opening so far as their splash screen before exiting.
The employee noticed the issue and opted to use the Refresh feature, which stripped the system back down to Windows 8 Pro 32-bit only. I checked the apps' functionality after every single setting changed or program installed and can verify that only after the Forensit tool did the problem return.
Seems I sinned in having the end user log in with his domain profile *before* running the Profile Wizard tool to pull configurations from the local account (preferable in our Windows 7 setups), and also once more in running an older version of Profile Wizard: 3.0.1145.1 (unaware there was a newer version).
***********************
Please try this if you can:
Sometime after I ran System File Checker, the tiles worked again under the local admin account.
Furthermore, we discovered that a Microsoft Account could be the sole credentials entered to log into Windows! Forgive me if that is commonly known, but, new to Win 8, we were under the impression that we would just enter those credentials under PC Settings within the domain profile. Logged in with the Microsoft Account, the employee could open all the tiles.
***********************
We ran out of time to check if the domain profile was fixed, but I will follow up. There is an identical computer to the one in question: an HP Envy X2 (11t-g000 model specifically) running all the same software.

Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Online Status: Offline
Posts: 1335
Direct Link To This Post Posted: 03 Jul 2013 at 4:16am
For our part, we have gone back to the drawing board with regards to Windows Store Apps and are developing a new approach to migrating them. We think we have the foundations of a robust solution and we will release an update to User Profile Wizard as soon as possible.
Back to Top
 Post Reply Post Reply Page  12>

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.