Print Page | Close Window

Migration Service start / Missing saved passwords

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Domain Migration
Forum Discription: User Profile Wizard questions, suggestions, comments and bug reports
URL: http://forum.ForensiT.com/forum_posts.asp?TID=1548
Printed Date: 18 Aug 2018 at 7:21am


Topic: Migration Service start / Missing saved passwords
Posted By: solidity
Subject: Migration Service start / Missing saved passwords
Date Posted: 12 Dec 2017 at 8:13am
Good afternoon,

We have recently migrated several profiles in our office from an old domain to a new one unsing the free User Profile Migration Wizard. Most migrations went perfectly well, however, we are running into some issues:

One pesky profile cannot be migrated at all. The error we are getting says that the Service is not answering in time. Upon checking the Windows Services, I can see that the temporary User Profile Migration Service is added to the list, but is not started by the program, nor can it be started manually (error code 1053).

The other problem we have is with the stored passwords in IE 11. None of the stored username/passwords are available to the users upon logging in to their migrated user profiles and no new passwords are saved. Is there a way to either restore the saved passwords or at least re-enable saving passwords again?

Thanks for your replies and thanks to the developers for a well-designed tool :)



Replies:
Posted By: Twister
Date Posted: 18 Apr 2018 at 6:39am
Hello,

same problem here: Atfer using the Wizard we can no longer save credentials.

Necessary services for the Credentials Manager are started, IE settings allow password saving.

But the credentials are not being stored. How to solve this?

Thanks in advance.


Posted By: Twister
Date Posted: 28 Apr 2018 at 7:31am
Things I can add after further investigation:

When IE is open and you save a new combination of user name and password it is being stored in the reg key

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\IntelliForms\Storage2

As soon as you close IE, the key Storage2 is being deleted from the reg with all the passwords in it you saved in this session.

Other sources on the web advise to delete the IntelliForms key, reboot and then the passwords should be saved normally. This does NOT work here. Tried on 3 machines which show this problem after using the Migration Wizard.

So I found no solution, yet.


Posted By: Twister
Date Posted: 28 Apr 2018 at 7:45am
Solved!

Reset Internet Explorer settings

You can reset Internet Explorer settings to what they were when Internet Explorer was first installed on your PC. This can be useful for troubleshooting problems that may be caused by settings changed after installation. Note that resetting Internet Explorer isn't reversible, and all previous settings are lost after reset.

  1. Close all Internet Explorer windows. Select the Tools button, and then select Internet options.
  2. Select the Advanced tab, and then select Reset.
  3. In the Reset Internet Explorer Settings dialog box, select Reset.
  4. When Internet Explorer finishes applying default settings, select Close, and then select OK. Restart your PC to apply changes.


You do NOT need to activate the checkbox to delete "Personal data/information". Simple reset is enough.





Print Page | Close Window