Print Page | Close Window

windows loads with temporary profile after migrate

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Domain Migration
Forum Discription: User Profile Wizard questions, suggestions, comments and bug reports
URL: http://forum.ForensiT.com/forum_posts.asp?TID=1666
Printed Date: 21 Jul 2019 at 10:08am


Topic: windows loads with temporary profile after migrate
Posted By: dibble
Subject: windows loads with temporary profile after migrate
Date Posted: 19 Nov 2018 at 4:27pm
This all looked like it was going to go smoothly.

I have a set of computers authenticating through a domain server. They are all local (non-roaming) profiles.

1. I logged in to a machine as administrator and created a new user with the same name as the domain user.

2. I launched the migration wizard and chose the domain username from the list

3. I used the pulldown to select the local machine

4. I entered the name of the new user I created in step 1

It whirred for a minute (less than 20 seconds actually) and prompted success. I switched users to the new user just created and it logged in fine and had the correct desktop  icons, etc; BUT, I got an alert from the taskbar:

"You have been logged on with a temporary profileā€¦"

and all the issues that come with that. I haven't tried yet. But, resolving the issue likely means 15-20 minutes of fiddling around with registry files. I need to migrate 20 or so machines. That kinda kills the deal if I have to deal with this for every machine.

Is this a known issue? Or have I done something in the wrong order?



Print Page | Close Window