Print Page | Close Window

Problem with Profile Migration via Command Option

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Domain Migration
Forum Discription: User Profile Wizard questions, suggestions, comments and bug reports
URL: http://forum.ForensiT.com/forum_posts.asp?TID=1767
Printed Date: 11 Dec 2019 at 6:25pm


Topic: Problem with Profile Migration via Command Option
Posted By: MScherr
Subject: Problem with Profile Migration via Command Option
Date Posted: 08 Aug 2019 at 2:24am
Hi,

we want to migrate some Profiles via the command Option of profwiz.exe. But we still get the same error that the Migration failes. If we migrate the Profile via the GUI it works without any error. Ee want to use the following command:

profwiz.exe /COMPUTER PCNAME.OLDDOMAIN.local /DOMAIN NEWDOMAIN.local /ACCOUNT NEWDOMAIN\ACCOUNT /LOCALACCOUNT OLDDOMAIN\ACCOUNT /NOJOIN /LOCALADMIN NEWDOMAIN\ADMIN /LOCALPWD XXX /LOG

The Logfile:

Connecting to PCNAME.OLDDOMAIN.local..
Creating Migration Service … Done.
Starting Migration Service … Done.
Migration Fails.

I hope anybody can help us.

Kind Regards

Michael



Replies:
Posted By: Support
Date Posted: 08 Aug 2019 at 2:41am
Profwiz.exe is expecting the NetBIOS name of the remote machine, so try PCNAME not pcname.olddomain.local:

Profwiz.exe /COMPUTER PCNAME /DOMAIN ... etc ....

If you are trying to migrate the local machine, not a remote machine, do not use the /COMPUTER parameter at all.


Posted By: MScherr
Date Posted: 08 Aug 2019 at 2:50am
Hi,

we want to start the command from a Server on the new Domain not the old Domain. Or is this not possible?

Kind Regards

Michael Scherr


Posted By: Support
Date Posted: 08 Aug 2019 at 7:46am
Windows is going to need to know how to find PCNAME on the network. May be you could add the additional DNS Suffix to your network configuration.


Posted By: MScherr
Date Posted: 08 Aug 2019 at 8:54am
Hi,

we have tryed with the netbios Name, but the error is the same.

Kind Regards

Michael Scherr


Posted By: Support
Date Posted: 08 Aug 2019 at 1:58pm
Most likely there is a configuration problem. Please send your Profwiz.config file to support@ForensiT.com



Print Page | Close Window