Print Page | Close Window

Error 2 during migration

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Domain Migration
Forum Discription: User Profile Wizard questions, suggestions, comments and bug reports
URL: http://forum.ForensiT.com/forum_posts.asp?TID=1768
Printed Date: 25 Feb 2020 at 11:44pm


Topic: Error 2 during migration
Posted By: Zelo
Subject: Error 2 during migration
Date Posted: 08 Aug 2019 at 7:58am
Hello,
I have a problem with Error 2 during migration. And didn't find any solutions yet. I successfully migrate few computers without error, but in few cases this error show.

Error log from app is:

Migrating user account "User"
Copying Profile... Done.
Finding Domain Controller for domain m2ms... Done.
Using Domain Controller: \\domain.xyz
Binding to Active Directory... Done.
Getting FQDN for user "first.second"...  Done.
Getting Domain SID... Done.
SID is S-1-5-21-1716369342-2436582969-898312717-1141
Checking for roaming profile...Done.
No roaming profile path set.
Setting Registry ACLs... Fails.
Unable to load Profile. Error 2.
The system cannot find the file specified.


Do you have any suggestions?



Replies:
Posted By: sdolen01
Date Posted: 02 Jan 2020 at 12:38pm
Did you figure it out?  Having the same problem.  


Posted By: aristotlejones
Date Posted: 07 Jan 2020 at 11:29am
I'm having the same issue on about 30% of my migration.  I have not found a solution to this yet.  I am taking users off of one domain and migrating them to another domain.

Steps are
1) Remove old domain, reboot
2) Join new domain, reboot
3) login as new user, reboot
4) Login as local admin
5) run migration tool, migrate old domain user to new domain user
6) process errors with the following
ForensiT User Profile Wizard v3.17.1246
Licensed to Christopher Casey (1 Seats) Serial No. 2684B11B
Copyright (c) 2002-2019 ForensiT Ltd
www.ForensiT.com

Attempting to resolve user SID... Fails.
Migrating user account "S-1-5-21-1261345681-3931111863-3936540474-36244"
Migrating profile to Azure AD account.
Local account name is a SID.
Copying Profile... Done.
Setting Registry ACLs... Fails.
Unable to load Profile. Error 2.
The system cannot find the file specified.

Migration Fails.

Any help is greatly appreciated


Posted By: sdolen01
Date Posted: 08 Jan 2020 at 7:10am
I noticed an error grabbing the user's profile log files when creating the .trans file so the second time around I remove our Trend Micro Apex Agent and the creation/transfer succeeded successfully.  I can't day for sure that was the problem but if you have any Trend Micro products installed, it's worth a try.



Print Page | Close Window