Print Page | Close Window

Profile Wizard Stalled at Setting Profile ACL...

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Domain Migration
Forum Discription: User Profile Wizard questions, suggestions, comments and bug reports
URL: http://forum.ForensiT.com/forum_posts.asp?TID=464
Printed Date: 13 Nov 2019 at 2:00am


Topic: Profile Wizard Stalled at Setting Profile ACL...
Posted By: samdaye
Subject: Profile Wizard Stalled at Setting Profile ACL...
Date Posted: 21 Mar 2012 at 9:16am
I am new to this software,  I had one successful transfer using the free profwiz,  but when I go to try and transfer another Windows 7 Pro 64bit machine from one domain to another,  it just stalls at Setting Profile ACL... and it has been there for over an hour.
 
This is what the migration text looks like so far.  Any help as to why it is stalling would be wonderful!!
 
Thanks,
 
Sam
 
ForensiT User Profile Wizard v3.5.1160
Personal Edition (Single User License)
Copyright (c) 2002-2011 ForensiT Ltd
http://www.ForensiT.com - www.ForensiT.com
Finding Domain Controller for domain XDOM... Done.
Using Domain Controller: file://%5C%5CDC01-AESUS - \\DC01-Getting Domain SID... Done.
SID is S-1-5-21-1466226897-4256999883-2271334908-1210
Checking for roaming profile...Done.
No roaming profile path set.
Setting Registry ACLs... Done.
Set Registry ACLs in 10.171 seconds.
Setting Profile ACL...



Replies:
Posted By: Support
Date Posted: 21 Mar 2012 at 10:03am
Hi Sam,
It shouldn't take that long. Unless the profile is exceptionally complex, the process shouldn't take much more than a minute.
Something has gone wrong - may be there is a corrupted file in the profile or something. Unfortunately there is not much you can do other than restart the machine and try again. Remember that the profile may have been left in a state where it is not assigned, so you should try to run User Profile Wizard again and assign it.
 
 


Posted By: Robbo666
Date Posted: 11 Feb 2016 at 10:13pm
I'm afraid I have the same problem. I was trying to do something easy - just migrating the profile of one user account to another on the same Windows 10 PC.

It stalled, with the following message:

ForensiT User Profile Wizard v3.10.1211
Personal Edition (Freeware License)
Copyright (c) 2002-2015 ForensiT Ltd
www.ForensiT.com

Processing Windows Store Apps... Done.
Setting Registry ACLs... Done.
Set Registry ACLs in 2.976 seconds.
Setting Profile ACL...

So, I cancelled it. Now, however, I cannot login to the source user account. It takes my password, then screen goes dark and I'm back to the lock screen. At the stage where it stalled, is there an easy fix to be able to login again? I can login to the target user account still. I know I can go back to my restore point, but I have been fooling around on the target user account, and now I'd hate to wipe away what I've done there today.

Thanks for any insight.
Rob


Posted By: Support
Date Posted: 13 Feb 2016 at 3:55am
Hi Rob,

The best way forward here is to sign-in as another account and migrate the profile again - either to the new account, or back to the original user account. If the profile does not show up in the list of profiles, tick the "Show Unassigned Profiles" box


Posted By: sergio
Date Posted: 19 Feb 2016 at 6:21am
Okay so I'm at this fork in the road as well. I've logged into the local admin account, and I keep getting stuck at Setting profile ACL.

Can I now join to new domain and then use your other tool to copy from old profile to new profile?


Posted By: xisplo
Date Posted: 20 Dec 2016 at 2:54pm
Sorry for reviving this thread, but I've come across the same issue.

I was able to fix it by closing Connection Broker via task manager. hope this helps any google searchers ;)

task manager > highlight 'Connection Broker' > End task


Posted By: Support
Date Posted: 21 Dec 2016 at 3:32am
Many thanks for this.

Does ending the "Connection Broker" process immediately cause User Profile to continue at the "Setting Profile ACL..." stage, or do you have to restart the migration?

We don't have "Connection Broker" running on our workstations. What version of Windows are you using?

If you have any more information on "Connection Broker" we would really appreciate it; you can right-click on the process in Task Manager and look at Properties...


Posted By: workshy68
Date Posted: 20 Jan 2017 at 6:45am
I have just had the same problem where the software stuck at..
Setting Profile ACL...

it was like this for over an hour so i tried to load task manager but it would not appear.

i ended up restarting the pc but when i tried to log in the domain account it immediately signs me back out. no matter how times i try it will not sign me in.

any ideas how i get back into the domain account?


Posted By: Support
Date Posted: 20 Jan 2017 at 12:02pm
The profile is in an inconsistent state. You need to run User Profile Wizard again and either assign the profile back to the original user account, or try to assign it to the new account again.


Posted By: AT
Date Posted: 22 Feb 2017 at 12:58pm
I've used this software with good results normally with 10 - 30gb profiles, taking about 5 - 15 minutes. Now I have one with 122gb, how long estimated could that take?


Posted By: CFJSGeek
Date Posted: 17 Apr 2017 at 11:53am
I ran across the same issue. Hung for about an hour or more.

I started by trying to disable Windows Defender in the settings, although it seemed to keep turning itself back on.

I then started ending tasks that seemed to be safe to end, such as programs I knew could be turned off.

Then all of a sudden it completed. Not sure which task was the last one I ended.


Posted By: Rene
Date Posted: 12 Feb 2018 at 5:56pm
I ran into the same issue. Stuck at Setting Profile ACL

My setup is using ProfWiz Pro from server and 'push' the setup to, in case, a laptop. Migrating from old domain to new domain and changing the user profile.

I decided to try CFJSGeek idea and began to try and stop processes on the laptop. I was logged in as a local user on the laptop so when I tried to stop Bonjour update, I was asked for creds to proceed. I was just about to enter them when I noticed on the server that the migration phase began again and then finished.

It's as if I woke the laptop up, I had been sending pings to the laptop and they were responding but the laptop would not show in a net view command. I was worried it had gone into limbo and became a zombie or at the worst, a bricked system.

So if it was just the attempt to stop a process which triggered the process to continue I can not say for sure, but here is the time it took to finish setting profile ACL's:

Setting Profile ACL... Done.
Set Profile ACL in 2682.956 seconds.

That's like 45 minutes... well I can say for the other 20 computers we migrated using the tool it was almost flawless. I have other issues but better asked in another thread. ( Redirected folders migrating to another set of redirected folders.)


Posted By: xisplo
Date Posted: 05 Mar 2018 at 11:33am
Hey, another bump from the dead.

I just had this issue occur on a windows 10 pro machine, ending SearchUI was the solution....


My suggestion for all of you users of this magnificent application:

run > msconfig > disable all no ms start ups and non essentials
reboot
run the application under an administrator account/profile

thank you,
Peter


Posted By: Paulus
Date Posted: 18 Nov 2018 at 10:49am
I had this problem too. The job was executing during 3 hours!
As I understood, it is nesessary to rewrite file security attributes (change the owner, user permissions etc.) for all the files in the profile, or even the entire disk where nesessary. So it is does not matter how large is the user profile, but how many files it has. You need to clear all the file cache, temporary files, clear the recycle bin, etc, to speed up the process.



Print Page | Close Window