ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Boot fails after profile migration
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Boot fails after profile migration

 Post Reply Post Reply
Author
Message
semiflan View Drop Down
Newbie
Newbie


Joined: 14 Jun 2022
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote semiflan Quote  Post ReplyReply Direct Link To This Post Topic: Boot fails after profile migration
    Posted: 14 Jun 2022 at 4:45pm
My company has four separate domains for different sister companies.  I was able to successfully use ProfWiz freeware edition to transfer 15 user profiles in one domain from AD to Azure AD.  A week later started working on another domain and when the automatic reboot took place after running ProfWiz, the computer failed to boot.  We see the manufacturer logo, then it goes to a blank screen and fails to load Windows.  I ended up mounting the drive on a separate computer to pull the user data off, then re-installed Windows.  Startup Repair failed to fix the problem, and because it can't see Windows it doesn't see restore points. Has anyone experienced this, or know what the cause might be?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1609
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jun 2022 at 3:23pm
Hi, 

This is of course not normal behaviour, and it is not something we have heard of before. 
Is there any chance that any other changes or Windows Updates could of applied before the reboot?

Thanks,

Support. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.031 seconds.