ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Boot fails following profile migration
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Boot fails following profile migration

 Post Reply Post Reply
neilc View Drop Down

Joined: 08 Feb 2024
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote neilc Quote  Post ReplyReply Direct Link To This Post Topic: Boot fails following profile migration
    Posted: 16 Feb 2024 at 8:18am
Hi, we have a problem where our computers won't boot after profile migration. This has now happened with all 3 of the PCs we've attempted migration on.

On a domain joined PC I run Profwiz to migrate a domain profile to AAD.

This completes successfully and the system reboots.

I log in as local admin, leave the AD domain, reboot, log in as local admin, join AAD and can switch user to the AAD account successfully. All good so far. 

However at the next reboot the system fails to start. Startup repair fails, system restore fails and there is no way to get the system started.

We have seen the same thing on 3 separate PCs.

Any suggestions gratefully received as to what's gone wrong and how to fix it.
Thank you
Back to Top
Support View Drop Down
Moderator Group
Moderator Group

Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1860
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 26 Feb 2024 at 2:02pm
Hi Neil, we discussed this via a ticket. I'm pasting your mail below to help others with the same issue related to the Workgroup name, resulting in a near 3 hour delay on the computer booting.

We have now identified the issue and as you thought it is not directly related to the profile migration, rather it is the migration from AD to AAD, specifically where the workgroup name has been set to the organisation name. The PCs do boot after 3 hours, which is a known issue but is totally bizarre.
Totally appreciate this is not your problem but as this is an obscure and easily encountered issue for those undergoing cloud migrations, perhaps you might consider adding a note to your documentation? In our case, after the PCs had finally booted, we found that leaving AAD, rebooting, reverting the workgroup name to WORKGROUP, rebooting, then rejoining to AAD, fixed the issue. The migrated profiles still worked perfectly after all this too. Checking and changing the workgroup name in advance would have saved many hours!
Some links below for background.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.125 seconds.