ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Computer Login Credentials ignored
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Computer Login Credentials ignored

 Post Reply Post Reply
Author
Message
jbock View Drop Down
Newbie
Newbie


Joined: 23 May 2022
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote jbock Quote  Post ReplyReply Direct Link To This Post Topic: Computer Login Credentials ignored
    Posted: 30 May 2022 at 9:31am

Hello,

my Company bought some technician licenses for of the Profile Wizard a couple of weeks ago and i've been testing it on the same computer and a remote computer before doing a remote migration via script. 

Im currently testing with two VMs on the same network, both in Workgroups, both local admins, firewall disabled and network and sharing activated as well as network discovery.

I can see both computers on the network 



but when i choose the computer i want to migrate, i get prompted to input the domain (so the computer name) with the local Admin user and password, but when i confirm it, it just pops up again blank and nothing happens. 


I had the same problem last week but after re-enabling the firework, it at least gave me an error that i could later fix with editing the registry with another tip i found here (but cant find anymore)

any idea what is going on here?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1609
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jun 2022 at 9:12am
Hi, 

We answered your support ticket, but to help others, please find our reply below; 

User Profile Wizard only uses standard Microsoft File and Printer sharing. File and Printer Sharing must already be enabled and the machines must be discoverable. To troubleshoot, try typing \\Computername\C$ from Start/Run from another machine and see if it will connect.
 
Remember that by default, Windows 7 onwards prevents local accounts from accessing administrative shares through the network. To enable administrative shares you have to make a registry change on the target machine. Run Regedit and add the following registry value:
 
Hive: HKEY_LOCAL_MACHINE
Key: Software\Microsoft\Windows\CurrentVersion\Policies\System
Name: LocalAccountTokenFilterPolicy
Data Type: REG_DWORD (32-bit)
Value: 1


Many thanks,

Support.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.031 seconds.