ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Error reading licensing information?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Error reading licensing information?

 Post Reply Post Reply
Author
Message
DonaldP View Drop Down
Newbie
Newbie
Avatar

Joined: 16 May 2022
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote DonaldP Quote  Post ReplyReply Direct Link To This Post Topic: Error reading licensing information?
    Posted: 16 May 2022 at 5:59pm
Hello,
The application worked last week but I'm now getting the message below when trying to migrate a user profile.

Error reading licensing information.

The license file must match the build of User Profile Wizard that you are using.


I found this support suggestion in an earlier thread and have done this but am still getting the same error... any thoughts on what to look at next?

Originally posted by Support Support wrote:

The <Licensing> value in Profwiz.config may have been changed. If so, download a fresh Profwiz.config file from the link we sent you.

To update your existing Profwiz.config license file, open the new Profwiz.config file in notepad. Copy the complete <Licensing> value (near the bottom of the file) and paste it into your existing Profwiz.config file, completely replacing the existing value.


Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1607
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2022 at 10:33am
Hi, 

The usual cause of this is as per your quote, and the message description itself - that the config file does not match the version of User Profile Wizard. If you have double checked this, we have on occasion seen AV cause this error.

Many thanks,
Support.
Back to Top
DonaldP View Drop Down
Newbie
Newbie
Avatar

Joined: 16 May 2022
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote DonaldP Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2022 at 7:41pm
Hello Support,
Thank you for the quick reply - discussing with my team and they wanted me to ask if the issue could be with our license having been issued last year compared to the version of profwiz being used currently?

Or if you're aware of any compatibility issues with the Cisco Secure Endpoint AV (previously known as AMP)?

Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1607
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2022 at 8:57am
Hi, 

Yes - we have now seen a couple of situations where this has occurred and Cisco AMP has been the cause in both cases. 

Many thanks,

Support.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.033 seconds.