ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Move Computer
  New Posts New Posts RSS Feed - Join Domain check box doesn't work
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Join Domain check box doesn't work

 Post Reply Post Reply
Author
Message
JoeCC View Drop Down
Newbie
Newbie


Joined: 09 Sep 2021
Location: OKC
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote JoeCC Quote  Post ReplyReply Direct Link To This Post Topic: Join Domain check box doesn't work
    Posted: 09 Sep 2021 at 11:37pm
I'm moving a computer from a domain to a workgroup environment.  I used The transfer wizard to backup a user profile which I saved on the computer, then disconnected from the domain and tried to transfer the user profile back to the computer.  Everything is fine until I get to the User Account Information.  I unchecked the "Join Domain" box, but it hangs saying that the domain can't be found.  Any suggestions?

Thanks,
Joe 
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1542
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 10 Sep 2021 at 10:43am
You are migrating the profile to a local user account, so did you select the local computer name in the "Enter the domain" box? It doesn't sound like you did.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.