ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - microsoft store don't work after profwiz
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

microsoft store don't work after profwiz

 Post Reply Post Reply
Author
Message
grassi View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Nov 2020
Location: Desio
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote grassi Quote  Post ReplyReply Direct Link To This Post Topic: microsoft store don't work after profwiz
    Posted: 27 Nov 2020 at 3:11pm
Hello
I have used profwiz 21.1.1265 for change domain on pc client with windows 10. The new pdc has the same domain name e the new user has the same user/password. (the new server os is 2016).
After login on the new user/domain the microsoft store and all windows10apps don't work.
(the desktop program work!)
The store don't indicate any error, the apps only one popup message (use other app...)
On the same pc client, if i login to local account the microsoft store and apps working fine.
On the other pc client, if i login with the same domain user the microsoft store and apps work fine.
Exist a solution?
many thank's



Edited by grassi - 27 Nov 2020 at 4:02pm
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1506
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2020 at 11:48am

In the profile where this is an issue, open a Run box (Winkey +R) and enter upwpm2 -force. An icon in the notification area should tell you that your Apps are being updated. 

Back to Top
grassi View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Nov 2020
Location: Desio
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote grassi Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2020 at 4:07pm
I have executed the statement but the situation is the same.
One other detail: when i click on "open windows security" the window message appare "you will need a new app to open this link windowsdefender".

I believe these are permissions assigned to registry keys of user profile after conversion...it's possible?
Back to Top
grassi View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Nov 2020
Location: Desio
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote grassi Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2020 at 5:06pm
I think that although the user profile (domain user) is set as local administrator, it is used as a "normal user"

Back to Top
grassi View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Nov 2020
Location: Desio
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote grassi Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2020 at 7:51pm
Hi,
I have solved.
First: i have disabled windows store
      with powershell as Administrator:
      Get-AppxPackage *windowsstore* | Remove-AppxPackage
After: i have re-enabled windows store
     Get-AppxPackage -AllUsers| Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

Many thank's for your attention

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.094 seconds.