ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Migrating from local to domain user problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Migrating from local to domain user problem

 Post Reply Post Reply
Author
Message
Vytookas View Drop Down
Newbie
Newbie


Joined: 19 Mar 2024
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vytookas Quote  Post ReplyReply Direct Link To This Post Topic: Migrating from local to domain user problem
    Posted: 19 Mar 2024 at 11:56am
When I migrated from local to domain user, I faced 2 problems.
1. I can't logon to my old local profile any more. Instead of it windows create new user with old credentials but with new empty profile. It looks like old local profile was disabled although check box at this option was lived unchecked. Before migration it was possible to logon to local user when typing .\username and password, but now windows logon to new local user instead.
2. In new domain profile some app's become inactive. When clicking exe file, nothing happens or appears pop up window with warning about not existing path. Ouch All old user files remains in same place. Only one solution - reinstall those app's and play again with settings. 
So is there any way to login to my old user profile or I have to reinstall windows?
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1860
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2024 at 2:29pm
Hi, 

1. If you migrate the profile from the old local account to the new domain account, if you log in with the old local account again afterwards, Windows will create a new profile - because you have migrated the profile away from that account to the domain account. 

The option you are referring to, is an option to disable the old local account following the migration, as you mention, because you didn't select that, the source user account is not disabled and you would be able to log on to it after the migration, but Windows would create a new profile.

2. Did you configure the Wizard to rename the profile folder? This sounds as if it could be a problem with shortcuts? If you have configured the Wizard to rename the profile folder, any shortcuts that were pointing to files in the old profile path are now no longer valid (because the folder name has changed). If this is the issue, you could either update the shortcuts or you could implement a symlink from the old profile folder path to the new. 

You can always run the Wizard again and migrate the profile back to the source user account.

If you continue to have a problem, please can you contact us at support with more information so we can assist further. 

Many thanks,

Support.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.125 seconds.