ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Migration from local zu Azure AD
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Migration from local zu Azure AD

 Post Reply Post Reply
Author
Message
Wahni View Drop Down
Newbie
Newbie


Joined: 10 May 2020
Location: Germany
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wahni Quote  Post ReplyReply Direct Link To This Post Topic: Migration from local zu Azure AD
    Posted: 28 Nov 2020 at 2:23pm
After successfully migrating my on-premises account to Azure AD and restarting my computer, I can't sign in to my computer. I do not have the choice to use a local account. The account that is located is correct, but the one with a known Azure AD password is not working.
What can I do?
Best wishes (I like your tool)
Marcus
P.S.: I have previously successfully performed this procedure on another machine without any problems... 
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1416
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2020 at 2:19pm
It sounds like the machine was not correctly joined to Azure AD, so you can't sign-in with the Azure AD account. Is there no "Other user" option on the sign-in screen?

Is there at least one local account that is not disabled? 
Back to Top
Wahni View Drop Down
Newbie
Newbie


Joined: 10 May 2020
Location: Germany
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wahni Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2020 at 6:29pm
When I start in the repair mode and try to access the PC via command promot I will be asked which local user I want to use. After entering the known password, I have no problem to access the HDD or the regsitry via regedit.
But after restarting the machine only one use (my name) is show and I cannot change to local login... 
I have tried to set an default autologon with the local admin user. But after the restart only my name is shown...
Strange behavior...
Any idea?
Back to Top
Wahni View Drop Down
Newbie
Newbie


Joined: 10 May 2020
Location: Germany
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wahni Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2020 at 6:41pm
Little mistake: not protected mode, I start the machine in repair mode. Then I access the HDD and registry by loading the hive.
Is it possible to manually change the login mode from Azure Ad to local?
Best wishes
Marcus 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.098 seconds.