ForensiT Homepage
Forum Home Forum Home > ForensiT Support > Domain Migration
  New Posts New Posts RSS Feed - Migration runs fine, but user is not migrated
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Migration runs fine, but user is not migrated

 Post Reply Post Reply
Author
Message
arne View Drop Down
Newbie
Newbie


Joined: 01 Dec 2022
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote arne Quote  Post ReplyReply Direct Link To This Post Topic: Migration runs fine, but user is not migrated
    Posted: 01 Dec 2022 at 1:51am
I have tried to use the Profile Wizard R24 Freeware edition to migrate a local machine user (e.g. laptop\foo) to an Azure user (foo@myorg.org).

The process seems to work, the Azure user is recognized from the ForensiTAzureID.xml document, and at the end I am informed that the user should be able to log on as foo@myorg.org.
After rebooting, only 'foo' (without domain) is available for logging on.
When logging on, the process of configuring for a new user starts, and when navigating to c:\Users, a new folder 'foo.laptop.000' has been created, while the folder 'foo' contains the users data. When trying the process again, a new folder 'foo.laptop.001' is created.

I have tried on two different machines for two different users, on Windows 11 Pro and Windows 10 Pro, with the same result.

I would be grateful for any advice.

Best regards,
Arne
Back to Top
Support View Drop Down
Moderator Group
Moderator Group


Joined: 09 Nov 2006
Location: United Kingdom
Status: Offline
Points: 1732
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 01 Dec 2022 at 7:16pm
Hi Arne, 

You need to join the computer to AzureAD to be able to log in as the new Azure account.

The freeware edition does not install a Provisioning Package for you, so you either need to install a Provisioning Package to join the computer to Azure, or join the computer to Azure in Settings.

You receive a new / blank profile when logging on with laptop\foo after profile migration, because you have migrated that profile to the new Azure account foo@myorg.org

Many thanks,

Support.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.