Print Page | Close Window

Windows 10 Issues

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Move Computer
Forum Description: User Profile Transfer Wizard questions, suggestions, comments and bug reports
Printed Date: 15 Jun 2021 at 10:52am
Software Version: Web Wiz Forums 12.03 -

Topic: Windows 10 Issues
Posted By: wampastompa
Subject: Windows 10 Issues
Date Posted: 31 Dec 2015 at 10:44am
I've noticed every time I transwiz to Windows 10, it breaks the start menu.

If I transfer from windows xp/7/8 to windows 10 it breaks the search function. Cortana will not work and when you open the start menu you can't type anything to search your programs.

If I transfer FROM windows 10 to windows 10 it breaks the start menu completely. It can't be opened by clicking on it or pressing the windows key.

I've tried all the fixes online for fixing the start menu/search function but none of them work outside of creating a new user account.

Is this a known issue? I've had this occur at multiple client sites, all using different systems/programs. I even tried just transferring a fresh installed computer with no software and the issues were replicated. I love this program as it's made my life a million times easier when doing replacements so hopefully this can get fixed!

Posted By: Support
Date Posted: 01 Jan 2016 at 4:55am
Transwiz does not yet support Windows 10. An updated version of Transwiz will be released later this year.

Posted By: tdickert
Date Posted: 11 Feb 2016 at 1:19pm
Any update on when Windows 10 support will be added?

Posted By: craigw
Date Posted: 02 Mar 2016 at 10:50am
I also used this on a Win10 Pro machine. I knew it wasn't supported but got into a rhythm migrating several Win7 Pro machines at this location and forgot when i got to the Win10 machine. I also had the issue with the start screen, but was able to fix by downloading classic start shell. The other issue i am having is that after the migration the workstation is extremely slow and frequently freezes. It takes 30-60 secs just to open a file or something like command prompt. I know the tool doesn't support 10 but is there anything i can do to troubleshoot the OS latency issues i am having? I would like to repair this workstation instead of rebuilding it if possible.

Posted By: c-squared
Date Posted: 22 Mar 2016 at 12:02pm
Originally posted by tdickert tdickert wrote:

Any update on when Windows 10 support will be added?

I was successful with the newly announced beta for Windows 10.
The link is:

Good luck everybody.

Posted By: XferinFool
Date Posted: 21 Jul 2016 at 10:47am
I'm also an enthusiastic user of this tool. It has saved my organization countless hours of painstaking work. I eagerly awaited the new version with support for Windows 10 since we're now deploying many Windows 10 Surface tablets. I just completed a profile transfer using the new release and unfortunately it still breaks the start menu in Windows 10. What a bummer. Archive created using the new release on Windows 7 Enterprise and restored using the new release on a Windows 10 Enterprise 2015 LTSB Microsoft tablet.

Has anyone else experienced this? I can't be the sole voice of non-conformity?


Posted By: omeri
Date Posted: 27 Jul 2016 at 8:18am

Transfer Wizard 1.10.1075 has same result. As Transfer Wizard doesn't reinstall Windows app's "C:\Users\user\AppData\Local\Packages" directory stays almost empty and reinstall must be done manually (user must be administrator) - run Powershell as administrator and execute command: Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}.

Maybe ForensIt team can do something that it's included in their programs.

Posted By: Support
Date Posted: 28 Jul 2016 at 4:02am
Hi Olari,

I am very sorry that you have had a problem. However, you cannot assume that just because you have had a problem everyone else does too. The thousands of people who use Transwiz successfully don’t post on this forum to say everything went fine! By its very nature, the only people you hear from on a support forum are people who need support.

The ”C:\Users\user\AppData\Local\Packages” folder is populated when apps are registered for that individual user on that machine. Transwiz absolutely does (re)install apps for the user. (This is what you see when you sign-in for the first time and you see “Updating Store Apps 5 of 64”. etc.) If the apps are missing or do not work, then something went wrong: check to see if there is a C:\Users\Username\AppData\Local\ForensiT\Migrate-AppxPackage.log file.

Posted By: omeri
Date Posted: 28 Jul 2016 at 5:30am
Sorry, I assumed that if here is a topic about that then I'm not the only one.

Log file has lots of failed entry's like "8.06.2016 10:58:00 Package registration fails: C:\Program Files\WindowsApps\Microsoft.VCLibs.140.00_14.0.22929.0_x64__8wekyb3d8bbwe\Appxmanifest.xml"

As this doesn't give any reason why registration fails I'd like to ask if you have any ideas why this is happening but with PowerShell command I can reinstall app's succesfully?

Posted By: jeremyhx
Date Posted: 21 Jun 2017 at 3:29am
I know this is an old thread, but I've just run into this same problem.

I used Transwiz to migrate several user profiles across from an existing machine to a new fresh install. Both installs were on the Windows 10 Creator's Update.

After migration, the start menu / action centre / metro apps / File explorer were not working. Using procmon I could see many 'ACCESS DENIED' registry errors (possibly file errors too, sorry can't remember). I also had plenty of failures logged in Migrate-AppxPackage.log

From my past Windows 10 travels I had used ' - Windows Repair Free'. I happily can report that the tool was able to fix the correct permissions so that the start menu, etc. all started working (almost immediately, no reboot needed).

Unfortunately I do not know exactly which options were responsible for actually solving the problem - I simply left all the default repair options selected. My guess is that it was '01 - Reset Registry Permissions', '02 - Reset File Permissions' and '28.01 - Repair Windows 8 / 10 App Store' that fixed it.

Thanks again for Transwiz, it has saved me lots of time.

Posted By: omarf1
Date Posted: 04 Jul 2017 at 11:13am
This thread is indeed quite old, but just to let you know that with the latest version of Transwiz, I still have the same issue described here with Start menu broken and event ID 1000 logged in windows Application log.

I love this tool but this is just a bloking point for me.
I have experienced the exact same behavior on a migration from Windows Vista to Windows 10
and Windows 10 pro to Windows 10 pro...

only common points : 2 domain user profiles.

Hope this would help.
Happy to provide logs or test beta to check if problem has been fixed.

Thanks for any help I can get.

Posted By: Support
Date Posted: 05 Jul 2017 at 3:21am
We are currently testing an updated build of Transwiz. If you would like to be involved in the testing, please email

Posted By: omarf1
Date Posted: 08 Jul 2017 at 10:14am
Thank you very much for the beta version you provided me with.
I wasn't sure if I needed to redo the trans file with the test version so I did.
And restoration with the new build did go well without Start menu issue.

Tested it on the 2 migrations mentioned above (vista to W10 pro and W10 pro to W10 pro).

Thank you again

Posted By: Support
Date Posted: 09 Jul 2017 at 8:35am
Transwiz 1.11 has now been released and is available on the - Downloads page.

Thank you to everyone to provided feedback, and especially those who provided transfer files for us to test. We are very grateful.

Posted By: pfurrie
Date Posted: 17 Nov 2017 at 7:49am
Two days ago (November 15, 2017) we purchased Tranzwiz Pro version 1.11.1081.

Yesterday, I used Tranzwiz to copy over four user profiles from one computer to another, one at a time, using no compression. The transfer went fine. Then was able to import those profiles to the new computer, which again seemed to go fine.

The first computer is running Windows 7 Professional. The new computer is running Windows 10 version 1703. Both machines are in the same domain.

After importing the users, we logged in to two of the users whose profiles were moved to that computer. The first thing we tried to do was to click the start menu, but it won’t work for either user.

A third user was tested, and his account *did* have a working start button. When importing his account, his was the only one set to default.

Today I removed all four of the profiles from the target computer. With no profiles loaded, I logged on with the same account which had worked with the start menu, but at this point the profile was being created from the default profile (which had previously been customized prior to sysprepping and imaging the computer). With that done, the computer was restarted, and the data for this user which had been saved with Transwiz was then imported and merged with the existing profile. In this case, the start menu did not work. I also did a quick-check of Chrome; found that none of the Chrome bookmarks were in this merged profile (the user has a lot of them).

Then I removed this profile (again), and re-imported the user profile (this time, without merging with an existing profile). Chrome bookmarks were all there this time and the start menu is working (for this user).

The start menu problem seems to be erratic, and the majority of my tests show that the start menu isn't working after the profile import.

Also, when the start button doesn't work (neither clicking on it with the cursor nor using the Windows key on the keyboard), I also found that right-clicking on a taskbar icon produces not action. Was trying to get a context menu for Windows Explorer, but Windows wouldn't do it if the start menu button was non-functional.

Just after noon yesterday I sent an email to ForensiT support with a request for help. No response yet.

Posted By: Support
Date Posted: 17 Nov 2017 at 12:06pm
We responded to your email. Please check your junk mail folder.

Posted By: pfurrie
Date Posted: 17 Nov 2017 at 2:50pm
Thanks. Wasn't in the junk, but it showed up after I submitted that post.

Have been trying different combinations of things, trying to find out what works.

Best I can tell (so far) is that the Windows start button problem only occurs when I do not choose the option for making the user the default. When I *do* choose that option, things seem to work better.

Posted By: AOHiTechnique
Date Posted: 18 Nov 2017 at 11:09am
Whatever fixes it, I found that when you are having the problem, you can run's Windows Repair Free and it fixes the problem. If you select the standard fixes, that's all that is needed. It would be nice if it did everything in the transwiz tool. It's still well worth using transwiz though.

Posted By: avgbowler
Date Posted: 09 Mar 2018 at 6:07pm
I am having the exact same issue that is being talked about on this thread. I have over 30 machines I need to migrate next week, and I really need to get this issue resolved.

Has ANYONE had any luck migrating Windows 7 to Windows 10, or even moving a Windows 10 Profile from one machine to another?

Posted By: AOHiTechnique
Date Posted: 12 Mar 2018 at 10:33am
I believe the last couple computers I tried worked. I don't know if there's been an update recently, but I always download the latest version. Even when it wasn't working for me, which was constantly, run the program as usual, and if it breaks, you can download the free version of Windows repair.

Google it if you don't want to use my link. It looks daunting, but just run the default repair process and it fixes the issue after a reboot.

Posted By: mcbsys
Date Posted: 28 Jun 2018 at 3:10pm
I had started a new thread but was directed here. Moving my post to this thread...


I've used and appreciated TransWiz Personal through several migrations in small businesses, usually 2-4 computers.

This week I'm moving one computer from Win7 Enterprise x64 to Win10 Enterprise 1803 x64 . (Non-profit gets "Enterprise" edition donated.) The computer is domain-joined with about five profiles.

I captured the profiles from Win7 with TransWiz.

Then I put in a blank hard drive, installed Win10 from scratch, and joined the domain. I used a PowerShell script to uninstall and disable many Windows 10 Store apps (Candy Crush etc.).

While logged in as a local, non-domain admin, I used TransWiz 1.11 to import my domain user profile. It went through about 70 app updates. Upon logging as as the domain user, I was unable to open the Start Menu. I believe it was SearchUI.exe that was crashing.

Did the same thing with another domain user's profile. ShellExperienceHost.exe and SearchUI.exe crashed.

There are many other errors in the event log: DCOM 10010, AppModel Runtime 69, Kernel-General 5 re. registry hive corruption, etc.

I used the same approach a few months ago with Win10 Pro 1709 and did not have this problem. Maybe it's new with 1803?

As a workaround, I found that this works:

1. From This PC > Properties > Advanced, delete the profile.
2. Get the user to log in to Windows 10. Let it finish "Getting things ready."
3. Have the user log off.
4. Log on as an admin user and import the profile using TransWiz. Choose Merge and do NOT overwrite.
5. Have the user log in again. No more stepping through 70+ apps. Icons, photos, etc. should be there. Desktop will be wrong because Win10 created a destkop in step 2 that was not overwritten.

Unfortunately, this means that I have to be there when each user logs on. Also, one time, I didn't have Merge as an option; it just created a second profile with the domain name as the suffix.

Well that's a long post. Is there an easy fix for migrating users onto 1803 after customizing Store apps?

Posted By: mcbsys
Date Posted: 28 Jun 2018 at 3:16pm
So, now that I've read through this thread, the only solution I'm seeing (other than the possible workaround I posted) is to use the third-party tool to fix what TransWiz breaks?

Would love to hear ForensiT chime in here:

"This happens when..."

"You can avoid it by..."

"We're releasing a fix on..."

Posted By: mcbsys
Date Posted: 28 Jun 2018 at 4:19pm
Hmm...just did another profile on the same machine, migrated directly (before user logon) and it seems fine. Maybe part of the issue/solution is that you have to be logged on as a domain admin when importing profiles for domain users?

Posted By: AOHiTechnique
Date Posted: 29 Jun 2018 at 10:20am
I haven't had to use for a while. Every migration I've done in the last several months hasn't had an issue. Maybe make sure you have the latest download? Honestly, I'm thankful for there to be a free tool for me to use for this, especially when it works so well most of the time. Hopefully it is actually fixed permanently.

I have noticed on multiple computers with Windows Server 2016 or Windows 10, that there have been some issues with the start menu even on computers that I didn't use transwiz. On those ones, I ran C:\Windows\system32\ctfmon.exe and that fixed it at least until reboot. Then you can set that as a startup batch script. Again, it's a workaround, and not transwiz related, and maybe this wouldn't work with the transwiz problem, but I haven't had transwiz fail in a long time to test this theory.

Posted By: mcbsys
Date Posted: 29 Jun 2018 at 12:29pm
@AOHiTechnique, thanks for the update. Hard to figure how ctfmon.exe would fix the Start menu but I'll keep that in mind. As for TransWiz, my current thinking is that you need to be logged on as a domain admin for the tool to properly import domain accounts. A bit of a challenge if you want to migrate the profile of the domain admin...maybe then use the workaround of having the user log in before running the TransWiz import.

I also appreciate TransWiz but this was so thoroughly messed up that I'm now nervous about whether I can rely on it.

Posted By: AOHiTechnique
Date Posted: 29 Jun 2018 at 2:07pm
Hmmmm. That's a good thought. I'm pretty much always logged on as a domain admin, but I'm pretty sure it's worked when I've been logged on as a local admin too. Can't say for sure. Good luck!


Posted By: grahamperrin
Date Posted: 08 Jul 2019 at 8:01am
Originally posted by wampastompa wampastompa wrote:

… to Windows 10, it breaks the start menu.

If I transfer FROM windows 10 to windows 10 it breaks the start menu completely. It can't be opened by clicking on it or pressing the windows key. …

I have those symptoms for a profile that was migrated:
  • from Windows 7
  • to build 1803 of Windows 10.
It seemed that the task bar was generally non-functional. I might not have tried everything across the bar, left to right, but nothing that I clicked was responsive; and the Windows key had no effect.

Two errors in the ForensiT AppX Management Service log, might either of these be a direct or indirect cause of the breakage?

Could not find a part of the path 'C:\Users\nsp13\Appdata\Local\TileDataLayer\Database\vedatamodel.edb'.

Tile backup failed for C:\Users\nsp13

Posted By: jsaling
Date Posted: 06 Aug 2019 at 2:13pm
I use this when going from Windows 7 to Windows 10.
A while back, an older version of transwiz would break the start menu.

Once an update was released, it started working just fine after restoring user data,
However, it appears to be back on newer building of Windows 10 (still going from 7 to 10).

Now I have checked, and I'm using the now current version, and it also breaks the start menu with Windows 10 v1809.

Posted By: Noidenous
Date Posted: 22 Aug 2019 at 8:07am
Originally posted by jeremyhx jeremyhx wrote:

From my past Windows 10 travels I had used ' - Windows Repair Free'. I happily can report that the tool was able to fix the correct permissions so that the start menu, etc. all started working (almost immediately, no reboot needed).

Unfortunately I do not know exactly which options were responsible for actually solving the problem - I simply left all the default repair options selected. My guess is that it was '01 - Reset Registry Permissions', '02 - Reset File Permissions' and '28.01 - Repair Windows 8 / 10 App Store' that fixed it.

I tried this tool and it wouldn't run from within the broken profile, even with admin rights.

Does this method work from the local/domain admin account itself?

Posted By: Yepess
Date Posted: 03 Jun 2020 at 7:07am
I would like to know if there is any solution for this, since I manage to transfer the profile to another computer correctly, but the Windows 10 start menu, version 2004, does not work, it is as if it was blocked, it does not matter if I remove an application from the store or install it, this menu is not modified, except for what it has recently added. The truth that everything that is anchored to the start menu, looks good and that can be touched, it is not blocked. The rest of the menu yes.
For everything else in the profile no problem.

I tried the program they mentioned, but without results.

Posted By: mcbsys
Date Posted: 03 Jun 2020 at 11:14am
I haven't used TransWiz for some time but I have had the Windows 10 Start menu freeze (fail to open at all) for other, unknown reasons. The only thing that seems to fix it reliably is to do an in-place Windows 10 upgrade, that is, download the Windows 10 ISO for your current version of Windows, run setup, choose to keep personal files:

Posted By: Yepess
Date Posted: 04 Jun 2020 at 3:31am
Some way there has to be so that it doesn't break the start menu without having to use any additional programs or having to reinstall Windows.

Let them look at it if they find a solution and update the program without this failure, since it is annoying. Because I could not get it to work with the program you say "' - Windows Repair Free".

Posted By: Support
Date Posted: 04 Jun 2020 at 8:32am
This thread dates from five years ago. Transwiz has been updated multiple times since then. If you are using the latest version of Transwiz and an up to date build of Windows 10, we are not aware of any Start menu issues whatsoever.

In the real world there will always be issues with individual migrations. However, we are confident that in general there are no problems with the Start Menu after transferring a profile to Windows 10 with Transwiz.

Posted By: Yepess
Date Posted: 04 Jun 2020 at 12:30pm
Well, I have problems with the Windows 10 start menu with the latest Version 2004, which have recently been released.

It turns out that the menu looks good, but it does not reflect any changes from what I do, if I delete something from the store that was already installed or any program that its shortcut appears there, in the menu it continues to appear, it is not removed. It is as if frozen.
Only what is anchored works fine to the start menu.

I know that the thread is 5 years old, but it is not closed either and right now I see this problem. When moving the profile, everything is transferred well, except for the start menu that is frozen as everything that has been transferred in it. Except what is anchored that works well.

I hope I have explained myself.

Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 -
Copyright ©2001-2019 Web Wiz Ltd. -