Print Page | Close Window

Preparing to Update Apps

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Domain Migration
Forum Description: User Profile Wizard questions, suggestions, comments and bug reports
Printed Date: 20 Apr 2021 at 3:10pm
Software Version: Web Wiz Forums 12.03 -

Topic: Preparing to Update Apps
Posted By: mcgranes
Subject: Preparing to Update Apps
Date Posted: 12 Oct 2018 at 4:20pm
Created a new domain structure. Before this users were just logging into local accounts on their laptops.

Downloaded the msi onto a thumbdrive. Copied the msi onto the desktop of machine, then ran from there. Worked fine for two profile migrations on two different machines. On the third and forth machines it says it completes the migration fine, restarts and after you login goes to the purple screen that says "preparing to update apps..." and just freezes. 2 hours and counting.

restarted one machine, logged in, got to the same screen and is holding. 2nd machine is still at that screen.


Posted By: McMaximus
Date Posted: 16 Oct 2018 at 1:24pm
I am also experiencing this issue. I have 30 computers to migrate, tested it on one machine initially. Everything went smoothly, we rebooted to the new domain, logged in, then it stuck on the "Preparing to update apps" screen. Anyone have a clue how to fix this?

Posted By: Support
Date Posted: 16 Oct 2018 at 3:19pm
We are currently investigating these reports. There is an updated build (1237) available here: -

If you try this build, please report the results.

Posted By: mcgranes
Date Posted: 16 Oct 2018 at 4:34pm
Downloaded this build directly to the PC that had the profile on it to be migrated (vs onto a USB drive first) and it seemed to run fine. Interestingly, there was no "preparing to update apps" screen at all, should I be concerned? It just logged directly into the user's desktop.

Posted By: lokimon2
Date Posted: 17 Oct 2018 at 11:39am
Having the same issue.. currently at "Preparing to Update Apps"

Any hope of recovering?

Posted By: lokimon2
Date Posted: 17 Oct 2018 at 1:44pm
Got tired of waiting.
Ctrl-Alt-Del brought up the option to Sign Out.

Did that, and then signed in again as the migrated user.
Everything seems to have moved.

Do you think I'm missing anything because I did that?

Posted By: mcgranes
Date Posted: 29 Oct 2018 at 6:04pm
Since the post on the 16th, I'd used the tool a handful of times (6 or 7 probably) without any apparent issues. Downloaded it onto a new machine today (download from vs. going machine-to-machine with a usb drive) and had the "preparing to update apps" screen freeze again (going on ten minutes now). Will probably reboot the machine. Hate this though, it always makes me worried about what the end-user experience is going to be like.

Posted By: jd
Date Posted: 04 Dec 2018 at 2:14am
Hi, we are a company planning a migration to an AD Domain. We have to migrate about 130 computers. Forensit seemed a very interesting product to help us migrate. However we ran into a nasty problem during our testing fase. After migration -> we got the message "preparing to update apps", even after a night the apps didn't update. We did this on 2 different computers... because of this issue we are very reluctant of purchasing your software. Do you have a solution planned in the very short term for this issue? If so we would like to be informed rapidly...
thx in front

Posted By: Support
Date Posted: 04 Dec 2018 at 3:18am
I’m sorry you had a problem. This issue is a real mystery. When we first released version 3.14 we had frequent of reports of this problem - now we get hardly any; nothing has changed. It could be that some anti-virus protection, like SmartScreen is learning to recognize the code.

Make sure you are running the latest build of the software, 3.14.1238.

Although annoying, the problem is not serious. If you see this, just press Ctrl+Alt+Del and kill the upwpm2.exe process. You should find everything is ok.

Posted By: jd
Date Posted: 04 Dec 2018 at 4:50am
Thanks for you answer. Can you tell me where to find the last version. On your website, we only find the 3.14.1236.0 version.
We'll get back to you as soon as we have tried the new version. Thanks again.

Posted By: aoakeley
Date Posted: 04 Dec 2018 at 9:30pm
> Although annoying, the problem is not serious. If you see this, just press Ctrl+Alt+Del and kill the upwpm2.exe process. You should find everything is ok.

That would be good, except you cant bring up the task manager to kill it. CTRL+ALT+DEL works and you can start the task manager, but it starts in the background.

Any other ideas?

PS. The download on the website is 3.14.1236. Where can we get 3.14.1238?

Posted By: Support
Date Posted: 05 Dec 2018 at 6:50am
The Freeware release of build 3.14.1238 is now available on the - Downloads page.

Posted By: Quiltface
Date Posted: 18 Dec 2018 at 2:41pm
I found that when this happens I ctrl alt del ... sign out sign in as a different user like a local admin and go into windows update settings and pause the updates.   Log out and log back in with the new migrated user and should be ok, if not you might have to reboot after pausing windows updates, i cant remember.   

Once logged in you can go back and un pause the updates and everything should be fine.

Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 -
Copyright ©2001-2019 Web Wiz Ltd. -