Print Page | Close Window

Dell Touchpad not working after migration

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Move Computer
Forum Description: User Profile Transfer Wizard questions, suggestions, comments and bug reports
URL: https://forum.ForensiT.com/forum_posts.asp?TID=1876
Printed Date: 26 Nov 2020 at 5:00am
Software Version: Web Wiz Forums 12.03 - http://www.webwizforums.com


Topic: Dell Touchpad not working after migration
Posted By: cbeers
Subject: Dell Touchpad not working after migration
Date Posted: 06 Apr 2020 at 10:20am
Used Transwiz to migrate user from old Dell laptop to new Dell Latitude 5500. All is well except the Dell touchpad doesn't work for migrated user. Same issue has occurred on another user migrating from their old Dell desktop to Dell 5500. Tested logging in with non-migrated user and the touchpad works fine. Any ideas on a fix for this before I migrate manually?



Replies:
Posted By: cbeers
Date Posted: 20 Apr 2020 at 3:07pm
updated to the latest version of TransWiz and recent migrations didn't have this issue


Posted By: Support
Date Posted: 21 Apr 2020 at 6:48am
Thank you for the update.


Posted By: cellanos
Date Posted: 10 Jun 2020 at 10:26am
Hi.
I have the transwiz v 1.17 and this problem ocurr again.


Posted By: RuskinF
Date Posted: 17 Jun 2020 at 8:13am
Have you checked whether appropriate drivers for the touchpad are installed on the Dell Latitude 5500?

@cellanos, you have to update to Transwiz v 1.17 to solve the issue.


Posted By: cellanos
Date Posted: 18 Jun 2020 at 9:06am
Yes, I installed the drivers but when I restart the computer the same thing happens, the mouse is lost. Furthermore, the trackpad option does not appear. The solution I found was to disable the service but that is not optimal.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 - http://www.webwizforums.com
Copyright ©2001-2019 Web Wiz Ltd. - https://www.webwiz.net