Print Page | Close Window

Files missing after TransWiz transfer

Printed From: ForensiT
Category: ForensiT Support
Forum Name: Move Computer
Forum Description: User Profile Transfer Wizard questions, suggestions, comments and bug reports
URL: https://forum.ForensiT.com/forum_posts.asp?TID=1983
Printed Date: 02 Mar 2021 at 11:57pm
Software Version: Web Wiz Forums 12.03 - http://www.webwizforums.com


Topic: Files missing after TransWiz transfer
Posted By: SteveT
Subject: Files missing after TransWiz transfer
Date Posted: 17 Dec 2020 at 7:59pm
I am trying to transfer a local Active Directory domain profile to an Azure Active Directory profile on a new laptop. I go through the TransWiz process, selecting the new profile. The status says "Unpacking transfer file", and the percentage eventually reaches 100%. The status then shows "Merge complete!". I click Next and see "The transfer was successful... The transferred profile will be used by account <name> when the user next logs onto this machine". All seems fine.

The problem: After logging out and back in, a few things seem to have transferred, but many things didn't.  Most notably, none of my Documents, Pictures, Desktop, etc. files transferred. My "Recent Files" list transferred, but clicking on an entry just gives an error that the file wasn't found. I had a number of photos in my Photos folder, but after an allegedly successful transfer, my new Photos folder just has the default "Camera Roll" and "Saved Pictures" empty folders of a new profile.

I still have the old laptop and can try this again, but I wonder if anyone can suggest what might be happening. I'm using the Personal Edition, but I'm evaluating to purchase Professional if it works as expected.



Replies:
Posted By: Support
Date Posted: 18 Dec 2020 at 10:19am
The first thing to check is whether the data was actually backed up. Open the transfer file in something like https://www.7-zip.org/" rel="nofollow - 7-Zip , and check whether the documents, photos, etc. are there.


Posted By: SteveT
Date Posted: 22 Dec 2020 at 4:00pm
Thanks for the suggestion. Those files were in the transfer file, and it looks like everything that was in the transfer file was successfully transferred. Here's where the problem happened...

The PC had OneDrive set up and the Windows "known folders" (documents, desktop, etc.) were redirected to the OneDrive sync folder. TransWiz restored these files to the OneDrive folder correctly, but did not maintain the redirection, so the profile on the new PC used the default local folders instead of the redirected OneDrive folders.

I'm looking at how to resolve the issue now that I've already done the transfer, but I wonder if I had redirected the known folders to OneDrive prior to restoring the transfer file, if it would have worked correctly.

I don't see anything in the TransWiz user guide about dealing with OneDrive redirected folders, and I don't see anyone discussing it on this forum. I'm a little surprised it hasn't come up for more users.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 - http://www.webwizforums.com
Copyright ©2001-2019 Web Wiz Ltd. - https://www.webwiz.net